
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-687 j35 mm-hover'>

<head>
	  <base href="http://www.edibleaustin.com/index.php/best-of/2271-black-owned-restaurants-to-support-in-austin" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="edible austin, central, texas, food, farm, local, food, austin, texas, hill country, central, organic, sustainable, edible, edible communities, publication, magazine, seasonal, recipes, edible" />
  <meta name="author" content="jenna" />
  <meta name="description" content="Edible Austin is a bimonthly publication dedicated to celebrating Central Texas' food culture." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Black-owned restaurants to support in Austin</title>
  <link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.edibleaustin.com/index.php/component/search/?Itemid=687&amp;catid=1684&amp;id=2271&amp;format=opensearch" rel="search" title="Search edibleaustin.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/js/gallery/blueimp-gallery.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/js/gallery/bootstrap-image-gallery.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,700" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/layouts/docs.css" type="text/css" />
  <link rel="stylesheet" href="/media/jcalpro/modules/events/css/default.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/gallery/jquery.blueimp-gallery.min.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/gallery/bootstrap-image-gallery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
			(function ($) {
				$(document).ready(function(){
					$('body').append('<div id=\"blueimp-gallery\" class=\"blueimp-gallery\">	<div class=\"slides\"></div>	<h3 class=\"title\"></h3>	<a class=\"prev\">‹</a>	<a class=\"next\">›</a>	<a class=\"close\">×</a>	<a class=\"play-pause\"></a>	<ol class=\"indicator\"></ol>	<div class=\"modal fade\">		<div class=\"modal-dialog\">			<div class=\"modal-content\">				<div class=\"modal-header\">					<button type=\"button\" class=\"close\" aria-hidden=\"true\">&times;</button>					<h4 class=\"modal-title\"></h4>				</div>				<div class=\"modal-body next\"></div>				<div class=\"modal-footer\">					<button type=\"button\" class=\"btn btn-default pull-left prev\">						<i class=\"glyphicon glyphicon-chevron-left\"></i>						Previous					</button>					<button type=\"button\" class=\"btn btn-primary next\">						Next						<i class=\"glyphicon glyphicon-chevron-right\"></i>					</button>				</div>			</div>		</div>	</div></div>');
				});
			})(jQuery);
			
  </script>
  <meta property="og:type" content="article" />
<link rel="image_src" content="http://www.edibleaustin.com/" />
<meta property="og:image" content="http://www.edibleaustin.com/" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43935409-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod211"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-571"><a href="/index.php/we-re-hiring" >We're Hiring!</a></li><li class="item-393">	<a href="https://www.ediblesubscriptions.com/collections/texas/products/edible-austin?variant=1186923089" target="_blank" >Subscribe</a></li><li class="item-394"><a href="/index.php/advertise" >Advertise</a></li><li class="item-395"><a href="/index.php/about" >About</a></li><li class="item-396"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->

							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Edible Austin">
																				<img class="logo-img" src="/images/edible-austin.png" alt="Edible Austin" />
																																	<img class="logo-img-sm" src="/images/stories/edible-austin-sm.png" alt="Edible Austin" />
																			<span>Edible Austin</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/best-of" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="687" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social  hidden-xs">
							

<div class="custom"  >
	<ul class="social-list">
<li><a href="https://www.facebook.com/edibleaustin" class="facebook" title="Facebook" target="_blank"><em class="fa fa-facebook"></em></a></li>
<li><a href="https://twitter.com/edibleaustin" class="twitter" title="Twitter" target="_blank"><em class="fa fa-twitter"></em></a></li>
<li><a href="http://www.instagram.com/edibleaustin" class="instagram" title="Instagram" target="_blank"><em class="fa fa-instagram"></em></a></li>
<li><a href="http://www.pinterest.com/edibleaustin" class="pinterest" title="Pinterest" target="_blank"><em class="fa fa-pinterest"></em></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="653" data-level="1">
<a itemprop='url' class="" href="/index.php/recipes"   data-target="#">Recipes </a>

</li>
<li itemprop='name'  data-id="575" data-level="1">
<a itemprop='url' class="" href="/index.php/people1"   data-target="#">People </a>

</li>
<li itemprop='name'  data-id="654" data-level="1">
<a itemprop='url' class="" href="/index.php/food-1"   data-target="#">Food </a>

</li>
<li itemprop='name'  data-id="378" data-level="1">
<a itemprop='url' class="" href="/index.php/homeandgarden"   data-target="#">Home &amp; Garden </a>

</li>
<li itemprop='name'  data-id="383" data-level="1">
<a itemprop='url' class="" href="/index.php/wellness"   data-target="#">Wellness </a>

</li>
<li itemprop='name' class="current active" data-id="687" data-level="1">
<a itemprop='url' class="" href="/index.php/best-of"   data-target="#">Best of </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="385" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/magazine"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="408" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/current-issue"   data-target="#">Current Issue </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="409" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/archives"   data-target="#">Archives </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="700" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2019"   data-target="#">2019 </a>

</li>
<li itemprop='name'  data-id="686" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2018"   data-target="#">2018 </a>

</li>
<li itemprop='name'  data-id="684" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2017"   data-target="#">2017 </a>

</li>
<li itemprop='name'  data-id="610" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2016"   data-target="#">2016 </a>

</li>
<li itemprop='name'  data-id="593" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2015"   data-target="#">2015 </a>

</li>
<li itemprop='name'  data-id="583" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2014"   data-target="#">2014 </a>

</li>
<li itemprop='name'  data-id="438" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2013"   data-target="#">2013 </a>

</li>
<li itemprop='name'  data-id="426" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2012"   data-target="#">2012 </a>

</li>
<li itemprop='name'  data-id="427" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2011"   data-target="#">2011 </a>

</li>
<li itemprop='name'  data-id="428" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2010"   data-target="#">2010 </a>

</li>
<li itemprop='name'  data-id="429" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2009"   data-target="#">2009 </a>

</li>
<li itemprop='name'  data-id="430" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2008"   data-target="#">2008 </a>

</li>
<li itemprop='name'  data-id="431" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2007"   data-target="#">2007 </a>

</li>
<li itemprop='name'  data-id="514" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/notablementions"   data-target="#">Notable Mentions </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="386" data-level="1">
<a itemprop='url' class="" href="/index.php/farmersmarkets"   data-target="#">Farmers Markets </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="697" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/more"   data-target="#" data-toggle="dropdown">More <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="390" data-level="2">
<a itemprop='url' class="" href="/index.php/more/find-us"   data-target="#">Find Us </a>

</li>
<li itemprop='name'  data-id="698" data-level="2">
<a itemprop='url' class="" href="/index.php/more/what-s-in-season"   data-target="#">What's in Season </a>

</li>
<li itemprop='name'  data-id="699" data-level="2">
<a itemprop='url' class="" href="/index.php/more/locally-sourcing-restaurants"   data-target="#">Locally Sourcing Restaurants </a>

</li>
<li itemprop='name'  data-id="701" data-level="2">
<a itemprop='url' class="" href="/index.php/more/pick-your-own-farms"   data-target="#">Pick-Your-Own Farms </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="651" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->
  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/570" target="_blank"
							title="SFC Farmers Market May 29 2020">
							<img
								src="http://www.edibleaustin.com/images/Issue_70/2020-06-Edible-Austin-Leaderboard.jpg"
								alt="SFC Farmers Market May 29 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->
  
  

  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						﻿

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	    <meta content="2020-06-04T09:59:39-05:00" itemprop="dateModified">
  
  
    <span itemprop="author" style="display: none;">
    <span itemprop="name">jenna</span>
    <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
      <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo">
        <img itemprop="url" alt="logo" src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png">
        <meta content="auto" itemprop="width">
        <meta content="auto" itemprop="height">
      </span>
      <meta content="jenna" itemprop="name">
    </span>
  </span>
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/best-of" ><span itemprop="genre">Best of</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2020-06-04T09:47:27-05:00" itemprop="datePublished">
    
in 4 hours	</time>
</dd>
					
		
			<dt class="hide">Details</dt>

			
			
						</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/index.php/best-of/2271-black-owned-restaurants-to-support-in-austin" itemprop="url" title="Black-owned restaurants to support in Austin">
				Black-owned restaurants to support in Austin</a>
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

							
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Black-owned restaurants to support in Austin</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
		
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<h3><span style="font-family: arial, helvetica, sans-serif;">Here is a list of Black-owned restaurants to support in Austin. This list was created by KVUE.&nbsp;&nbsp;</span> &nbsp;</h3>
<div style="max-width: 100%; overflow: auto; margin-top: 15px; margin-bottom: 15px; color: #2e2e2e; font-family: proximanova, sans-serif; font-size: 18px; background-color: #ffffff;">
<ul>
<li><a href="https://www.google.com/url?q=https://11degreesdaiquiri.com/eleven-degrees&amp;sa=D&amp;ust=1591117491989000&amp;usg=AFQjCNHhDZCQatOCf1oD4iuY-lfaocCVZA" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">11 Degrees Daiquiri</a></li>
<li><a href="https://www.google.com/url?q=https://www.facebook.com/AstersEthiopianRestaurant/&amp;sa=D&amp;ust=1591117491989000&amp;usg=AFQjCNHfSmr9q4luQk2s1YJ5uWHYpwNLtg" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Aster's Ethiopian Restaurant</a></li>
<li><a href="http://www.anythingsaustin.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Anything's Baked Potato</a></li>
<li><a href="https://www.eatbabygreens.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Baby Greens</a></li>
<li><a href="https://www.facebook.com/BBTSweetthang/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">B.B. Treats</a></li>
<li><a href="https://bahadischickenlounge.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Bahadi's Chicken and Lounge</a></li>
<li><a href="https://www.facebook.com/pages/category/Food---Beverage-Company/Bigg-Belly-BBQ-Co-Austin-TX-1700920133505615/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Big Belly BBQ Co.</a></li>
<li><a href="https://www.facebook.com/barandgrillbigeasy/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Big Easy Bar &amp; Grill</a></li>
<li><a href="https://www.birdbirdbiscuit.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Bird Bird Biscuit</a></li>
<li><a href="http://www.burgerliciousatx.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Burgerlicious Food Truck</a></li>
<li><a href="http://www.christenpraline.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Christen's Gourmet Pralines</a></li>
<li><a href="https://countryboysfixins.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">County Boyz Fixins</a></li>
<li><a href="https://crimsoncreekbbq.myshopify.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Crimson Creek Smokehouse</a></li>
<li><a href="https://www.facebook.com/CumberbatchSweetTater/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Cumberbatch Sweet Tater Torte</a></li>
<li><a href="https://www.facebook.com/dasliceatx/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Da Slice</a></li>
<li><a href="http://www.bbqtaylor.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Davis Grocery &amp; Bar-B-Q</a></li>
<li><a href="https://diasmarket.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Dia's Market</a></li>
<li><a href="https://www.facebook.com/Dgmbbq313/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Dirty Glove Midwest BBQ</a></li>
<li><a href="https://www.facebook.com/DSTBBQ/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Down South Texas BBQ</a></li>
<li><a href="https://elitedonut.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Elite Sweets</a></li>
<li><a href="http://www.emojisgrilledcheese.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Emojis Grilled Cheese</a></li>
<li><a href="https://fowlerssmokinsoulfood.business.site/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Fowler's Smokin Soul Food</a></li>
<li><a href="https://thecupcakeguys.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Gigi's Cupcakes (The Cupcake Guys)</a></li>
<li><a href="https://www.facebook.com/GossipShack/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Gossip Shack</a></li>
<li><a href="https://www.habeshaaustin.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Habesha Ethiopian</a></li>
<li><a href="https://www.hooverscooking.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Hoover's Cooking</a></li>
<li><a href="https://www.islandfork.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Island Fork</a></li>
<li><a href="http://places.singleplatform.com/j-leonardis-barbeque-1/menu?ref=google#menu_2513095" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">J. Leonardi's Barbeque</a></li>
<li><a href="https://www.jpspancakecompany.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">JP's Pancake Company</a></li>
<li><a href="https://www.facebook.com/kowonbakery/?ref=py_c" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Kowon Bakery</a></li>
<li><a href="https://www.facebook.com/KrabKingzIV/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Krab Kingz</a></li>
<li><a href="http://kreyolkorner.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Kreyol Korner Caribbean Cuisine</a></li>
<li><a href="https://www.facebook.com/krackofdawndonuts/?rf=1411443032335540" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Krack of Dawn Kafe</a></li>
<li><a href="https://www.instagram.com/lesboboscrepes/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Les Bobos Crepes</a></li>
<li><a href="https://www.lucillesbbq.com/catering" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Lucille's Smokehouse Bar-b-que<br /></a></li>
<li><a href="https://www.instagram.com/luvfatsicecream/?hl=en" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Luv Fats Ice Cream</a></li>
<li><a href="https://makemydayice.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Make My Day Italian Ice&nbsp;</a></li>
<li><a href="https://www.meandthebees.com/collections/lemonade" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Me &amp; the Bees Lemonade</a></li>
<li><a href="https://www.facebook.com/MidtownLive/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Midtown Live Sports Bar</a></li>
<li><a href="https://www.mrcatfishatx.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Mr. Catfish &amp; More</a></li>
<li><a href="http://www.mygrannyskitchen.net/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">My Granny's Kitchen</a></li>
<li><a href="https://www.facebook.com/newawlinscajuncafe/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">New Awlins Cajun Cafe</a></li>
<li><a href="https://niellacatering.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Niella Catering</a></li>
<li><a href="http://www.ninjapigatx.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Ninja Pig</a></li>
<li><a href="http://www.nobledelightsbakery.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Noble Delights Bakery</a></li>
<li><a href="https://oatmealandcompany.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Oatmeal &amp; Company</a></li>
<li><a href="https://onepeopleskitchen.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">One People's Kitchen</a></li>
<li><a href="https://www.paradiseonicetogo.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Paradise On Ice<br /></a></li>
<li><a href="https://www.rnbssteakandfries.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">R&amp;B's Steak and Fries</a></li>
<li><a href="https://www.facebook.com/rolandssoulfood/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Roland's Soul Food</a></li>
<li><a href="https://www.facebook.com/ATXBBQ/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Sam's BBQ</a></li>
<li><a href="http://thesansbar.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Sans Bar</a></li>
<li><a href="https://sassys-vegetarian-soul-food.business.site/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Sassy's Vegetarian Soul Food</a></li>
<li><a href="https://soulpopped.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Soul Popped Popcorn</a></li>
<li><a href="https://www.facebook.com/sweetbitesbydom/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Sweet Bites</a></li>
<li><a href="https://sweet-shack-candy.square.site/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Sweet Shack Candy Shop</a></li>
<li><a href="https://sugascakery.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Suga's Cakery</a></li>
<li>Taco Boss mobile food truck service</li>
<li><a href="http://tasteofethiopiaaustin.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Taste of Ethiopia</a></li>
<li><a href="https://cooksnook.net/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">The Cook's Nook</a></li>
<li><a href="https://therollingrooster.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">The Rolling Rooster</a></li>
<li><a href="https://www.tonysjamaicanfood.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Tony's Jamaican Food</a></li>
<li><a href="https://www.winesensation.com/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Wine Sensation</a>&nbsp;(In Round Rock)</li>
<li><a href="https://www.facebook.com/wasotaveganparadise/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Wasota Vegan Paradise</a></li>
<li><a href="https://wildmagnolias.business.site/?fbclid=IwAR1IaCTJwTlntxzUF7SNDDlcSdnT7ONZrvIegNjhvHTGXz-cPM9Y49L0_as" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Wild Magnolias Cafe</a></li>
<li><a href="https://www.facebook.com/WinstonsKitchenATX/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Winston's Kitchen</a></li>
<li><a href="https://wordofmouthcatering.com/about-us" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Word of Mouth Caterings</a></li>
<li><a href="http://www.eatatyalls.cafe/" target="_blank" rel="noopener noreferrer" style="color: #045ea8;">Y'all's Cafe</a></li>
</ul>
</div> 			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/index.php/best-of/2268-cheers-to-10-local-beers" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Cheers to Local Beers - Now More Than Ever</strong>
    </div></a>
	</li>
    
</ul>
</section>			
										
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod202"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/572" target="_blank"
							title="FCVB-EdibleAustin-June-1-Peaches-300x250">
							<img
								src="http://www.edibleaustin.com/images/Issue_70/FCVB-EdibleAustin-June-Peaches-300x250.jpg"
								alt="FCVB-EdibleAustin-June-1-Peaches-300x250"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod203"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/best-of/2271-black-owned-restaurants-to-support-in-austin" itemprop="url">
  	   <img src="/images/Issue_70/Hoovers.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/best-of/2271-black-owned-restaurants-to-support-in-austin" itemprop="url">
			<span itemprop="name">
				Black-owned restaurants to support in Austin			</span>
		</a>
    </div>
	</li>
	<li>
    
			<div id="ja-gallery-list-2270" class="item-image ja-gallery-list">
						<span class="btn-play">
				<i class="ion-android-camera"></i>
				<span class="num-photos"> 4 Photos</span>
			</span>
			<span class="gallery-mask"></span>
						
  	   <img class="caption" title="Texas Hill Country Peaches Are Here" src="/images/Issue_70/Peach-1C.jpg" alt="Texas Hill Country Peach Season Is Here, Y’all!" itemprop="thumbnailUrl"/>
  
							<script type="text/javascript">
					(function ($) {
						$(document).ready(function(){
							$('#ja-gallery-list-2270 .btn-play').on('click', function (event) {
								event.preventDefault();
								blueimp.Gallery([{"href":"\/images\/Issue_70\/Peach-1C.jpg","title":"Texas Hill Country Peaches Are Here"},{"href":"\/images\/Issue_70\/Peach-2C.jpg","title":"Our Peaches are Grown Locally in the Texas Hill Country "},{"href":"\/images\/Issue_70\/Peach-3C.jpg","title":"Peaches Make Amazing Cobbler and Ice Cream"},{"href":"\/images\/Issue_70\/Peach-4B.jpg","title":"Choose Your Perfect Peaches"}], {
									transitionSpeed: 0,
									hidePageScrollbars:false
								});
							});
						});
					})(jQuery);
				</script>
					</div>
	

<span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
		src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png" />
</span>    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/95-travel/2270-texas-hill-country-peach-season-is-here-y-all" itemprop="url">
			<span itemprop="name">
				Texas Hill Country Peach Season Is Here, Y’all!			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/people1/2269-overnight-success-oatmeal-company" itemprop="url">
  	   <img src="/images/Issue_70/Oat-4-850.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/2269-overnight-success-oatmeal-company" itemprop="url">
			<span itemprop="name">
				Overnight Success - Oatmeal & Company 			</span>
		</a>
    </div>
	</li>
	<li>
    
			<div id="ja-gallery-list-2268" class="item-image ja-gallery-list">
						<span class="btn-play">
				<i class="ion-android-camera"></i>
				<span class="num-photos"> 9 Photos</span>
			</span>
			<span class="gallery-mask"></span>
						
  	   <img class="caption" title="Hefeweizen, Live Oak Brewing Co." src="/images/Issue_70/Live-Oak-1280.jpg" alt="Cheers to Local Beers - Now More Than Ever" itemprop="thumbnailUrl"/>
  
							<script type="text/javascript">
					(function ($) {
						$(document).ready(function(){
							$('#ja-gallery-list-2268 .btn-play').on('click', function (event) {
								event.preventDefault();
								blueimp.Gallery([{"href":"\/images\/Issue_70\/Live-Oak-1280.jpg","title":"Hefeweizen, Live Oak Brewing Co."},{"href":"\/images\/Issue_70\/Zilker-1280.jpg","title":"Parks & Rec, Zilker Brewing Co."},{"href":"\/images\/Issue_70\/Blood-1280.jpg","title":"Blood Orange IPA, Austin Beerworks"},{"href":"\/images\/Issue_70\/Mr.-Mngo-1280.jpg","title":"Mr. Mingo, Jester King"},{"href":"\/images\/Issue_70\/Mosaic-1280.jpg","title":"A Pale Mosaic, Hops & Grain"},{"href":"\/images\/Issue_70\/Dale-1280.jpg","title":"Dale\u2019s Pale Ale, Oskar Blues Brewery"},{"href":"\/images\/Issue_70\/Hans-1280.jpg","title":"Hans\u2019 Pils, Real Ale Brewing Co."},{"href":"\/images\/Issue_70\/Convct-1280.jpg","title":"Convict Hill Oatmeal Stout, Independence Brewing Co. "},{"href":"\/images\/Issue_70\/Pecan-1280.jpg","title":"Pecan Porter, (512) Brewing Company"}], {
									transitionSpeed: 0,
									hidePageScrollbars:false
								});
							});
						});
					})(jQuery);
				</script>
					</div>
	

<span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
		src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png" />
</span>    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/best-of/2268-cheers-to-10-local-beers" itemprop="url">
			<span itemprop="name">
				Cheers to Local Beers - Now More Than Ever			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/best-of/2266-be-vocal-act-local" itemprop="url">
  	   <img src="/images/Be_Vocal_Act_Local/BeVocalHelpLocal.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/best-of/2266-be-vocal-act-local" itemprop="url">
			<span itemprop="name">
				Read Here for Restaurant & Store Updates 			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod205"><div class="module-inner"><h3 class="module-title "><span>Most Viewed</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
  	   <img src="/images/stories/Winter_2012/Tamales-y-Tradicion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:107765" />
            View: 107765        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
      <span itemprop="name">
        Tamales y Tradicion      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/more/what-s-in-season" itemprop="url">
  	   <img src="/images/stories/resources/whatsinseason/2019_re-do/main.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:100925" />
            View: 100925        </dd>
      </dl>
    </aside>

    <a href="/index.php/more/what-s-in-season" itemprop="url">
      <span itemprop="name">
        What's In Season      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
  	   <img src="/images/stories/winter_2007/kolache-lady.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:72219" />
            View: 72219        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
      <span itemprop="name">
        A Trip Through Kolache History      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
  	   <img src="/images/stories/spring2009/kombucha.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:70963" />
            View: 70963        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
      <span itemprop="name">
        Kombucha      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/homeandgarden/90-gardening/848-eat-your-roses" itemprop="url">
  	   <img src="/images/stories/Summer_2011/roses.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:62095" />
            View: 62095        </dd>
      </dl>
    </aside>

    <a href="/index.php/homeandgarden/90-gardening/848-eat-your-roses" itemprop="url">
      <span itemprop="name">
        Eat Your Roses      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 
  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			<div class="t3-module module " id="Mod209"><div class="module-inner"><h3 class="module-title "><span>What We're Cooking</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1256" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_01.png" alt="featuredrecipesOct19 01" width="160" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/391" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_02.png" alt="featuredrecipesOct19 02" width="177" height="200" /></a><a href="http://edibleaustin.com/index.php/recipes/recipe/1116-the-texas-old-fashioned" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_03.png" alt="featuredrecipesOct19 03" width="175" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1259" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_04.png" alt="featuredrecipesOct19 04" width="176" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1075" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_05.png" alt="featuredrecipesOct19 05" width="176" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1138" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_06.png" alt="featuredrecipesOct19 06" width="176" height="200" /></a></p>
<p>&nbsp;</p></div>
</div></div></div><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/570" target="_blank"
							title="SFC Farmers Market May 29 2020">
							<img
								src="http://www.edibleaustin.com/images/Issue_70/2020-06-Edible-Austin-Leaderboard.jpg"
								alt="SFC Farmers Market May 29 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Events</h3>
						<div class="jcalpro_events">
		<ul class="jcalpro_events">
			<li class="jcalpro_events_event jcalpro_events_featured">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/37267-olive-oil" title="Olive Oil Tasting at Heart Soul">Olive Oil Tasting at Heart Soul</a>
			</span>
									<span class="jcalpro_events_date">
								Sat. 6 Jun, 2020 2:00 pm			</span>
																	</li>
			<li class="jcalpro_events_event jcalpro_events_featured">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/37263-the-victory-cup" title="The Victory Cup">The Victory Cup</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 4 Sep, 2020 10:00 am			</span>
																	</li>
			<li class="jcalpro_events_event jcalpro_events_featured">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/37262-austin-food-wine-festival" title="Austin Food + Wine Festival">Austin Food + Wine Festival</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 13 Nov, 2020 7:00 pm			</span>
																	</li>
		</ul>
	<span class="jcalpro_events_link">
		<a href="/index.php/events" title="Show Full Calendar">Show Full Calendar</a>
	</span>
</div>		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Edible Signature Event</h3>
						

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/109-events/1868-eat-drink-local-2017"><img src="/images/events/Signature_Event_Images/ChefAuction/edl-2018.png" alt="edl 2018" width="200" height="200" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Find Local Food</h3>
						

<div class="custom"  >
	<p><a href="/index.php/farmersmarkets"><img src="/images/stories/farmersmarket-01.png" alt="farmersmarket 01" width="251" height="121" /></a><a href="/index.php/component/content/105-farmers-markets?Itemid=346"><br /></a><a href="/index.php/component/content/106-resources/145-locally-sourcing-restaurants?Itemid=346"></a> <br /><a href="/index.php/106-resources/145-locally-sourcing-restaurants"><img src="/images/stories/restaurantguide-01.png" alt="restaurantguide 01" width="251" height="121" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Newsletter</h3>
						

<div class="custom"  >
	<p><label>To subscribe to our newsletter click on the link below, so you won't miss a single delicious detail.&nbsp;<a href="http://myemma.com/" target="_blank" style="color: #999999;">Click here to learn more about email marketing by Emma</a>.<br /><br /></label></p>
<p><a href="https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a" class="ja-typo-btn btn-green ja-typo-btn-sm btn-sm-green" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a', 'signup', 'menubar=no, location=no, toolbar=no, scrollbars=yes, width=545,height=471'); return false;"><span>Join our list</span></a></p></div>
		</div>
	
							</div>
			</div>
<!-- SPOTLIGHT -->			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright &copy; Edible Austin LLC. 2016. All rights reserved.&nbsp;</p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


   

  
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1359676';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</body>

</html>