
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-654 j35 mm-hover'>

<head>
	  <base href="http://www.edibleaustin.com/index.php/food-1/85-what-s-in-season/1969-13-in-season-summer-recipes" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="recipe, recipes, summer, seasonal, cook, cooking, listicle, tomato, tomatoes, squash, salad, radish, peach, cucumber, beans, pepper" />
  <meta name="author" content="Darby Kendall" />
  <meta name="description" content="Summer is officially here, and the season has brought so many tasty seasonal ingredients with it! If you've been wondering what to do with all of those tomatoes, melons and summer squash, here are 15 recipes perfect for summer produce." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>13 Seasonal Summer Recipes</title>
  <link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.edibleaustin.com/index.php/component/search/?Itemid=654&amp;catid=85&amp;id=1969&amp;format=opensearch" rel="search" title="Search edibleaustin.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,700" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/layouts/docs.css" type="text/css" />
  <link rel="stylesheet" href="/media/jcalpro/modules/events/css/default.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
  </script>
  <meta property="og:type" content="article" />
<link rel="image_src" content="http://www.edibleaustin.com/images/listicles/summer_recipes/fattoush-2.jpg" />
<meta property="og:image" content="http://www.edibleaustin.com/images/listicles/summer_recipes/fattoush-2.jpg" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43935409-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod211"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-571"><a href="/index.php/we-re-hiring" >We're Hiring!</a></li><li class="item-392">	<a href="http://edible-austin.myshopify.com/collections/all" target="_blank" >Store</a></li><li class="item-393">	<a href="http://edible-austin.myshopify.com/" target="_blank" >Subscribe</a></li><li class="item-394"><a href="/index.php/advertise" >Advertise</a></li><li class="item-395"><a href="/index.php/about" >About</a></li><li class="item-396"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->

							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Edible Austin">
																				<img class="logo-img" src="/images/edible-austin.png" alt="Edible Austin" />
																																	<img class="logo-img-sm" src="/images/stories/edible-austin-sm.png" alt="Edible Austin" />
																			<span>Edible Austin</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/food-1" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="654" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social  hidden-xs">
							

<div class="custom"  >
	<ul class="social-list">
<li><a href="https://www.facebook.com/edibleaustin" class="facebook" title="Facebook" target="_blank"><em class="fa fa-facebook"></em></a></li>
<li><a href="https://twitter.com/edibleaustin" class="twitter" title="Twitter" target="_blank"><em class="fa fa-twitter"></em></a></li>
<li><a href="http://www.instagram.com/edibleaustin" class="instagram" title="Instagram" target="_blank"><em class="fa fa-instagram"></em></a></li>
<li><a href="http://www.pinterest.com/edibleaustin" class="pinterest" title="Pinterest" target="_blank"><em class="fa fa-pinterest"></em></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="653" data-level="1">
<a itemprop='url' class="" href="/index.php/recipes"   data-target="#">Recipes </a>

</li>
<li itemprop='name'  data-id="575" data-level="1">
<a itemprop='url' class="" href="/index.php/people1"   data-target="#">People </a>

</li>
<li itemprop='name' class="current active" data-id="654" data-level="1">
<a itemprop='url' class="" href="/index.php/food-1"   data-target="#">Food </a>

</li>
<li itemprop='name'  data-id="378" data-level="1">
<a itemprop='url' class="" href="/index.php/homeandgarden"   data-target="#">Home &amp; Garden </a>

</li>
<li itemprop='name'  data-id="383" data-level="1">
<a itemprop='url' class="" href="/index.php/wellness"   data-target="#">Wellness </a>

</li>
<li itemprop='name'  data-id="384" data-level="1">
<a itemprop='url' class="" href="/index.php/travel"   data-target="#">Travel </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="385" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/magazine"   data-target="#" data-toggle="dropdown">In the Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="408" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/current-issue"   data-target="#">Current Issue </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="409" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/archives"   data-target="#">Archives </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="684" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2017"   data-target="#">2017 </a>

</li>
<li itemprop='name'  data-id="610" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2016"   data-target="#">2016 </a>

</li>
<li itemprop='name'  data-id="593" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2015"   data-target="#">2015 </a>

</li>
<li itemprop='name'  data-id="583" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2014"   data-target="#">2014 </a>

</li>
<li itemprop='name'  data-id="438" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2013"   data-target="#">2013 </a>

</li>
<li itemprop='name'  data-id="426" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2012"   data-target="#">2012 </a>

</li>
<li itemprop='name'  data-id="427" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2011"   data-target="#">2011 </a>

</li>
<li itemprop='name'  data-id="428" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2010"   data-target="#">2010 </a>

</li>
<li itemprop='name'  data-id="429" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2009"   data-target="#">2009 </a>

</li>
<li itemprop='name'  data-id="430" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2008"   data-target="#">2008 </a>

</li>
<li itemprop='name'  data-id="431" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2007"   data-target="#">2007 </a>

</li>
<li itemprop='name'  data-id="514" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/notablementions"   data-target="#">Notable Mentions </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="386" data-level="1">
<a itemprop='url' class="" href="/index.php/farmersmarkets"   data-target="#">Farmers Markets </a>

</li>
<li itemprop='name'  data-id="390" data-level="1">
<a itemprop='url' class="" href="/index.php/find-us"   data-target="#">Find Us </a>

</li>
<li itemprop='name'  data-id="651" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->
  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/356" target="_blank"
							title="Kayci Wheatley July Banner">
							<img
								src="http://www.edibleaustin.com/images/edible-austin-ad6.png"
								alt="Kayci Wheatley July Banner"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->
  
  

  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						﻿
	<div class="page-header clearfix">
		<h1 class="page-title">Food</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	    <meta content="2017-07-17T15:01:16-05:00" itemprop="dateModified">
  
  
    <span itemprop="author" style="display: none;">
    <span itemprop="name">Darby Kendall</span>
    <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
      <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo">
        <img itemprop="url" alt="logo" src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png">
        <meta content="auto" itemprop="width">
        <meta content="auto" itemprop="height">
      </span>
      <meta content="Darby Kendall" itemprop="name">
    </span>
  </span>
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/food-1/85-what-s-in-season" ><span itemprop="genre">What's In Season</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-07-17T13:24:11-05:00" itemprop="datePublished">
    
4 hours ago	</time>
</dd>
					
		
			<dt class="hide">Details</dt>

			
			
						</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/index.php/food-1/85-what-s-in-season/1969-13-in-season-summer-recipes" itemprop="url" title="13 Seasonal Summer Recipes">
				13 Seasonal Summer Recipes</a>
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-left item-image article-image article-image-full">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img src="/images/listicles/summer_recipes/fattoush-2.jpg"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com/images/listicles/summer_recipes/fattoush-2.jpg" />
</span>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> 13 Seasonal Summer Recipes</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
		
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The air conditioning is cranked up, our cars are burning hot and swimming is about the only outdoor activity one can comfortably do—It's officially summer! Luckily, this season does come with perks, one of them being the fabulous produce for sale at our local farmers markets. If you've been wondering what to do with all of those tomatoes, melons and summer squash, we have the solution! Here are 13 of our recipes that are perfect for local summer produce.</p>
 
<div>&nbsp;</div>
<p><strong>1.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/578" target="_blank">Vermillion Snapper Ceviche with Canary Melon, Avocado Puree and Papadam</a></strong></p>
<div><img src="/images/listicles/summer_recipes/snapper-ceviche.jpg" alt="snapper ceviche" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Michelle Min</span></div>
<p>Not only should summer recipes use local seasonal ingredients, but it's a real gift when the food itself helps you to cool off! This light dish comes courtesy of&nbsp;Chefs Todd Duplechan and Jessica Maher of Lenoir, where they know how to keep both their guests and the kitchen in a comfortable environment. Plus, the dish itself is tasty regardless of the temperature outside.</p>
<div>&nbsp;</div>
<p><strong>2.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/701" target="_blank">Grilled Peaches with Basil, Burrata and Prosciutto</a></strong></p>
<div><img src="/images/listicles/summer_recipes/peach_salad_2.jpg" alt="peach salad 2" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Michelle Min</span></div>
<p>Peach season is coming to an end in Texas, so be sure to get your hands on some quick to try out this delicious recipe. This salad also features burrata and prosciutto, making it a filling seasonal dish. Plus, once you have the grill going for this recipe, it's the perfect excuse to start a barbecue!</p>
<div>&nbsp;</div>
<p><strong>3.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1039" target="_blank">Braised Heirloom Soleil Wax Beans with Tomato, Guanciale and Chilies</a></strong></p>
<div><img src="/images/listicles/summer_recipes/wax-beans.jpg" alt="wax beans" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Jenna Northcutt</span></div>
<p>This side dish is as easy to make as it is tasty! Anyone who grows tomatoes is most likely overwhelmed with their bounty right now, so this recipe is a great way to use up a pound (or two, if you want to double it). The beans paired with the chilies provide the perfect amount of spice—just enough to get your taste buds going, but not enough to make you break out in a sweat.</p>
<div>&nbsp;</div>
<p><strong>4.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/702" target="_blank">Grilled Summer Squash with Lentils, Herbs and Toasted Pumpkin Seeds</a></strong></p>
<div><img src="/images/listicles/summer_recipes/lentil-salad.jpg" alt="lentil salad" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Michelle Min</span></div>
<p>Summer squash deserves to be savored, and we think this recipe definitely does it justice. Grab whatever herbs you favor from your garden, and prepare to add them to this dish (the recipe suggests&nbsp;basil, parsley, mint, chives, chervil and marjoram) to make the salad's flavor simply exquisite.&nbsp;</p>
<div>&nbsp;</div>
<p><strong>5.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/453" target="_blank">Picante Galia Melon Ice Pops</a></strong></p>
<div><img src="/images/listicles/summer_recipes/pops.jpg" alt="pops" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Whitney Arostegui</span></div>
<p>Of course we had to include popsicles in the list! These ice pops are a mix of sweet, spicy and tart, and we promise all of the flavors work fabulously together. Just be sure to give yourself enough time for them to freeze, because once you set out one batch, they'll be gone before you know it.</p>
<div>&nbsp;</div>
<p><strong>6.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/390" target="_blank">Buckwheat Noodles with Green Beans and Toasted Sesame-Lime Vinaigrette</a></strong></p>
<div><img src="/images/listicles/summer_recipes/green-bean-nodles-12.jpg" alt="green bean nodles 12" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Jody Horton</span></div>
<p>We have another unforgettable recipe featuring beans for you, but this one also makes a great main dish! Plus, the meal provides another way for you to use up some of those fresh tomatoes.</p>
<div>&nbsp;</div>
<p><strong>7.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1012" target="_blank">Ray Benson's Corn Soup</a></strong></p>
<div><img src="/images/listicles/summer_recipes/corn-soup.jpg" alt="corn soup" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Melanie Grizzel</span></div>
<p>Summer food can also be comfort food, as this creamy soup completely proves. Gather up some fresh corn kernels and whatever local ingredients you prefer for pico de gallo, and get to cooking a dish you're sure to love, especially after a long day.</p>
<div>&nbsp;</div>
<p><strong>8.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/736" target="_blank">Baked Figs with Honey and Spiced Goat Cheese</a></strong></p>
<div><img src="/images/listicles/summer_recipes/stuffed-fig.jpg" alt="stuffed fig" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Jenna Northcutt</span></div>
<p>Figs are starting to ripen in Central Texas, and we have a great recipe for those picked fresh from the tree. This recipe turns each fig into a little delightful dessert, perfect for hosting guests—or if you're looking for a way to treat your own sweet tooth.</p>
<div>&nbsp;</div>
<p><strong>9.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/282" target="_blank">Grilled Ratatouille</a></strong></p>
<div><img src="/images/listicles/summer_recipes/ratatouille.jpg" alt="ratatouille" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Andy Sams</span></div>
<p>This recipe is a twist on&nbsp;the traditional summer-vegetable stew from Provence. The dish is a lighter version of the iconic stew, fantastic for showcasing summer garden produce.</p>
<div>&nbsp;</div>
<p><strong>10.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/765" target="_blank">Allison Orr’s Houston Lebanese Salad</a></strong></p>
<div><img src="/images/listicles/summer_recipes/houston-salad.jpg" alt="houston salad" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Kate LeSueur</span></div>
<p>Though this salad uses simple ingredients, the recipe yields irresistible results. To liven things up, dried mint can be added to the dish, giving it a fresh flavor ideal for cooling off in this heat.</p>
<div>&nbsp;</div>
<p><strong>11.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1040" target="_blank">Heirloom Kieffer Pear Galette</a></strong></p>
<div><img src="/images/listicles/summer_recipes/galette.jpg" alt="galette" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Jenna Northcutt</span></div>
<p>Pears are in season once again starting in August, so get ready to make this unforgettable galette in a couple of weeks. The heavy cream, cheddar and pecans in this dessert make it rich and delicious, while the pears balance it out with fresh, light flavor.</p>
<div>&nbsp;</div>
<p><strong>12. <a href="/index.php/component/yoorecipe/recipe/703" target="_blank">Fattoush</a></strong></p>
<div><img src="/images/listicles/summer_recipes/fattoush.jpg" alt="fattoush" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Michelle Min</span></div>
<p>This Middle East-inspired recipe provides the ingredients for a excellent meal—pita, feta, olives and cherry tomatoes. Who can resist such an amazing mixtures of tastes and textures?</p>
<div>&nbsp;</div>
<p><strong>13.&nbsp;<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/704" target="_blank">Roasted Carrots and Red Quinoa with Grilled Halloumi and Avocado</a></strong></p>
<div><img src="/images/listicles/summer_recipes/avocado-salad.jpg" alt="avocado salad" width="1140" height="673" /></div>
<div><span style="font-size: 8pt;">Photography by Michelle Min</span></div>
<p>Fresh carrots are among the most irresistable of the summer produce, so put them to good use! The recipe for this salad comes with instructions on how to make your own Champagne vinaigrette as well, so you get two-for-one goodness with this dish.</p>
<div>Compiled by Darby Kendall</div>			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/index.php/food-1/85-what-s-in-season/1923-15-spring-recipes" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>15 Spring-Centric Recipes</strong>
    </div></a>
	</li>
    
</ul>
</section>			
										
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod202"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/357" target="_blank"
							title="Burgs July 2017">
							<img
								src="http://www.edibleaustin.com/images/banners/Burgs_June_2016.jpg"
								alt="Burgs July 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod203"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/85-what-s-in-season/1969-13-in-season-summer-recipes" itemprop="url">
  	   <img src="/images/listicles/summer_recipes/fattoush-2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/85-what-s-in-season/1969-13-in-season-summer-recipes" itemprop="url">
			<span itemprop="name">
				13 Seasonal Summer Recipes			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/109-events/1968-auction-2017" itemprop="url">
  	   <img src="/images/events/Signature_Event_Images/ChefAuction/ChefAuction-2017-reveal.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/109-events/1968-auction-2017" itemprop="url">
			<span itemprop="name">
				Chef Auction 2017			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/people1/158-youth/1967-cooking-with-class" itemprop="url">
  	   <img src="/images/stories/Wellness_2017/addie.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/158-youth/1967-cooking-with-class" itemprop="url">
			<span itemprop="name">
				Cooking with Class			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/wellness/1965-mama-care-and-postpartum-wellness" itemprop="url">
  	   <img src="/images/stories/Wellness_2017/hggh-1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/wellness/1965-mama-care-and-postpartum-wellness" itemprop="url">
			<span itemprop="name">
				Mama Care and Postpartum Wellness			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/159-embracing-local/1964-growing-together" itemprop="url">
  	   <img src="/images/stories/Wellness_2017/green-corn-project.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/159-embracing-local/1964-growing-together" itemprop="url">
			<span itemprop="name">
				Growing Together			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod205"><div class="module-inner"><h3 class="module-title "><span>Most Viewed</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/85-what-s-in-season/94-whats-in-season" itemprop="url">
  	   <img src="/images/stories/resources/whatsinseason/spring.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:87178" />
            View: 87178        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/85-what-s-in-season/94-whats-in-season" itemprop="url">
      <span itemprop="name">
        What's In Season      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
  	   <img src="/images/stories/Winter_2012/Tamales-y-Tradicion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:80087" />
            View: 80087        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
      <span itemprop="name">
        Tamales y Tradicion      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
  	   <img src="/images/stories/winter_2007/kolache-lady.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:40228" />
            View: 40228        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
      <span itemprop="name">
        A Trip Through Kolache History      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/homeandgarden/90-gardening/92-flight-of-the-honeybee" itemprop="url">
  	   <img src="/images/stories/spring2008/honeybee.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:38215" />
            View: 38215        </dd>
      </dl>
    </aside>

    <a href="/index.php/homeandgarden/90-gardening/92-flight-of-the-honeybee" itemprop="url">
      <span itemprop="name">
        Flight of the Honeybee      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
  	   <img src="/images/stories/spring2009/kombucha.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:32679" />
            View: 32679        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
      <span itemprop="name">
        Kombucha      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/covers/cover_1.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Summer 2007" itemprop="url" href="/index.php/magazine/archives/2007/26-summer-2007">
					Summer 2007				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/fall_2007/gravy.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Tears In the Gravy, Circa 1974" itemprop="url" href="/index.php/homeandgarden/92-entertaining/60-tears-in-the-gravy-circa-1974">
					Tears In the Gravy, Circa 1974				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/summer_2007/beatdivas.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Cookin' to the Beat" itemprop="url" href="/index.php/people1/80-celebrities/38-cookin-to-the-beat">
					Cookin' to the Beat				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/summer_2007/amadorfarms.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Summertime Greens" itemprop="url" href="/index.php/people1/82-farmers/42-summertime-greens">
					Summertime Greens				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/fall_2007/lacasita.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="La Casita de Buen Sabor" itemprop="url" href="/index.php/people1/81-food-artisans/55-la-casita-de-buen-sabor">
					La Casita de Buen Sabor				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/fall_2007/tomato.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Tomato Tying Time" itemprop="url" href="/index.php/people1/82-farmers/62-tomato-tying-time">
					Tomato Tying Time				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 
  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			<div class="t3-module module " id="Mod209"><div class="module-inner"><h3 class="module-title "><span>What We're Cooking</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1095"><img src="/images/stories/Testing/features_recipes_beverage_2017/featuredrecipes_01.png" alt="featuredrecipes 01" width="160" height="200" style="vertical-align: top; margin-left: 10px; margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1075"><img src="/images/stories/Testing/features_recipes_beverage_2017/featuredrecipes_02.png" alt="featuredrecipes 02" width="177" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1090"><img src="/images/stories/Testing/features_recipes_beverage_2017/featuredrecipes_03.png" alt="featuredrecipes 03" width="175" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1086" style="background-color: transparent;"><img src="/images/stories/Testing/features_recipes_beverage_2017/featuredrecipes_04.png" alt="featuredrecipes 04" width="176" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1089" style="background-color: transparent;"><img src="/images/stories/Testing/features_recipes_beverage_2017/featuredrecipes_05.png" alt="featuredrecipes 05" width="176" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1094" style="background-color: transparent;"><img src="/images/stories/Testing/features_recipes_beverage_2017/featuredrecipes_06.jpg" alt="featuredrecipes 06" width="176" height="200" style="margin-bottom: 10px;" /></a></p></div>
</div></div></div><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/339" target="_blank"
							title="AA-Edible Austin Recipes">
							<img
								src="http://www.edibleaustin.com/images/banners/EA_Recipes-Dinner-Leaderboard.png"
								alt="AA-Edible Austin Recipes"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Events</h3>
						<div class="jcalpro_events">
		<ul class="jcalpro_events">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/35290-cheese-date-night" title="Cheese Date Night">Cheese Date Night</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 21 Jul, 2017 6:30 pm			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/35308-mini-cupcake-luau-party" title="Mini Cupcake Luau Party">Mini Cupcake Luau Party</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 28 Jul, 2017 10:00 am			</span>
																	</li>
		</ul>
	<span class="jcalpro_events_link">
		<a href="/index.php/events" title="Show Full Calendar">Show Full Calendar</a>
	</span>
</div>		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Edible Signature Event</h3>
						

<div class="custom"  >
	<p><a href="/index.php/109-events/1868-eat-drink-local-2017"><img src="/images/events/Signature_Event_Images/edl/EdibleAustin-EDL-logo-sm.png" alt="EdibleAustin EDL logo sm" width="200" height="200" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Find Local Food</h3>
						

<div class="custom"  >
	<p><a href="/index.php/farmersmarkets"><img src="/images/stories/farmersmarket-01.png" alt="farmersmarket 01" width="251" height="121" /></a><a href="/index.php/component/content/105-farmers-markets?Itemid=346"><br /></a><a href="/index.php/component/content/106-resources/145-locally-sourcing-restaurants?Itemid=346"></a> <br /><a href="/index.php/106-resources/145-locally-sourcing-restaurants"><img src="/images/stories/restaurantguide-01.png" alt="restaurantguide 01" width="251" height="121" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Newsletter</h3>
						

<div class="custom"  >
	<p><label>To subscribe to our newsletter click on the link below, so you won't miss a single delicious detail.&nbsp;<a href="http://myemma.com/" target="_blank" style="color: #999999;">Click here to learn more about email marketing by Emma</a>.<br /><br /></label></p>
<p><a href="https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a" class="ja-typo-btn btn-green ja-typo-btn-sm btn-sm-green" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a', 'signup', 'menubar=no, location=no, toolbar=no, scrollbars=yes, width=545,height=471'); return false;"><span>Join our list</span></a></p></div>
		</div>
	
							</div>
			</div>
<!-- SPOTLIGHT -->			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright &copy; Edible Austin LLC. 2016. All rights reserved.&nbsp;</p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


   

  
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1359676';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</body>

</html>