
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-654 j35 mm-hover'>

<head>
	  <base href="http://www.edibleaustin.com/index.php/food-1/86-cooking-fresh/1878-seven-things-to-watch" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="zoodles, coffee, butter, fat, collards, collard greens, zucchini, noodles, trends, trend, coconut, horchata, cornbread, tortillas" />
  <meta name="author" content="Darby Kendall" />
  <meta name="description" content="As 2017 comes around the corner, read up on the new year's food trends." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Seven Things to Watch</title>
  <link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.edibleaustin.com/index.php/component/search/?Itemid=654&amp;catid=86&amp;id=1878&amp;format=opensearch" rel="search" title="Search edibleaustin.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,700" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/layouts/docs.css" type="text/css" />
  <link rel="stylesheet" href="/media/jcalpro/modules/events/css/default.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
  </script>
  <meta property="og:type" content="article" />
<link rel="image_src" content="http://www.edibleaustin.com/images/stories/fresh_2017/food-trends-1.jpg" />
<meta property="og:image" content="http://www.edibleaustin.com/images/stories/fresh_2017/food-trends-1.jpg" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43935409-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod211"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-571"><a href="/index.php/we-re-hiring" >We're Hiring!</a></li><li class="item-392">	<a href="http://edible-austin.myshopify.com/collections/all" target="_blank" >Store</a></li><li class="item-393">	<a href="http://edible-austin.myshopify.com/" target="_blank" >Subscribe</a></li><li class="item-394"><a href="/index.php/advertise" >Advertise</a></li><li class="item-395"><a href="/index.php/about" >About</a></li><li class="item-396"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->

							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Edible Austin">
																				<img class="logo-img" src="/images/edible-austin.png" alt="Edible Austin" />
																																	<img class="logo-img-sm" src="/images/stories/edible-austin-sm.png" alt="Edible Austin" />
																			<span>Edible Austin</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/food-1" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="654" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social  hidden-xs">
							

<div class="custom"  >
	<ul class="social-list">
<li><a href="https://www.facebook.com/edibleaustin" class="facebook" title="Facebook" target="_blank"><em class="fa fa-facebook"></em></a></li>
<li><a href="https://twitter.com/edibleaustin" class="twitter" title="Twitter" target="_blank"><em class="fa fa-twitter"></em></a></li>
<li><a href="http://www.instagram.com/edibleaustin" class="instagram" title="Instagram" target="_blank"><em class="fa fa-instagram"></em></a></li>
<li><a href="http://www.pinterest.com/edibleaustin" class="pinterest" title="Pinterest" target="_blank"><em class="fa fa-pinterest"></em></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="653" data-level="1">
<a itemprop='url' class="" href="/index.php/recipes"   data-target="#">Recipes </a>

</li>
<li itemprop='name'  data-id="575" data-level="1">
<a itemprop='url' class="" href="/index.php/people1"   data-target="#">People </a>

</li>
<li itemprop='name' class="current active" data-id="654" data-level="1">
<a itemprop='url' class="" href="/index.php/food-1"   data-target="#">Food </a>

</li>
<li itemprop='name'  data-id="378" data-level="1">
<a itemprop='url' class="" href="/index.php/homeandgarden"   data-target="#">Home &amp; Garden </a>

</li>
<li itemprop='name'  data-id="383" data-level="1">
<a itemprop='url' class="" href="/index.php/wellness"   data-target="#">Wellness </a>

</li>
<li itemprop='name'  data-id="384" data-level="1">
<a itemprop='url' class="" href="/index.php/travel"   data-target="#">Travel </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="385" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/magazine"   data-target="#" data-toggle="dropdown">In the Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="408" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/current-issue"   data-target="#">Current Issue </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="409" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/archives"   data-target="#">Archives </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="610" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2016"   data-target="#">2016 </a>

</li>
<li itemprop='name'  data-id="593" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2015"   data-target="#">2015 </a>

</li>
<li itemprop='name'  data-id="583" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2014"   data-target="#">2014 </a>

</li>
<li itemprop='name'  data-id="438" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2013"   data-target="#">2013 </a>

</li>
<li itemprop='name'  data-id="426" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2012"   data-target="#">2012 </a>

</li>
<li itemprop='name'  data-id="427" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2011"   data-target="#">2011 </a>

</li>
<li itemprop='name'  data-id="428" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2010"   data-target="#">2010 </a>

</li>
<li itemprop='name'  data-id="429" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2009"   data-target="#">2009 </a>

</li>
<li itemprop='name'  data-id="430" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2008"   data-target="#">2008 </a>

</li>
<li itemprop='name'  data-id="431" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2007"   data-target="#">2007 </a>

</li>
<li itemprop='name'  data-id="514" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/notablementions"   data-target="#">Notable Mentions </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="386" data-level="1">
<a itemprop='url' class="" href="/index.php/farmersmarkets"   data-target="#">Farmers Markets </a>

</li>
<li itemprop='name'  data-id="390" data-level="1">
<a itemprop='url' class="" href="/index.php/find-us"   data-target="#">Find Us </a>

</li>
<li itemprop='name'  data-id="651" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->
  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/316" target="_blank"
							title="SXSW Jan 2017 Leader">
							<img
								src="http://www.edibleaustin.com/images/SXSW-2017-Platinum_Edible-728x90px.gif"
								alt="SXSW Jan 2017 Leader"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->
  
  

  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						﻿
	<div class="page-header clearfix">
		<h1 class="page-title">Food</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	    <meta content="2017-01-09T10:39:24-06:00" itemprop="dateModified">
  
  
    <span itemprop="author" style="display: none;">
    <span itemprop="name">Darby Kendall</span>
    <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
      <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo">
        <img itemprop="url" alt="logo" src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png">
        <meta content="auto" itemprop="width">
        <meta content="auto" itemprop="height">
      </span>
      <meta content="Darby Kendall" itemprop="name">
    </span>
  </span>
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/food-1/86-cooking-fresh" ><span itemprop="genre">Cooking Fresh</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-01-09T10:39:24-06:00" itemprop="datePublished">
    
1 day ago	</time>
</dd>
					
		
			<dt class="hide">Details</dt>

			
			
						</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/index.php/food-1/86-cooking-fresh/1878-seven-things-to-watch" itemprop="url" title="Seven Things to Watch">
				Seven Things to Watch</a>
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-left item-image article-image article-image-full">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img src="/images/stories/fresh_2017/food-trends-1.jpg"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com/images/stories/fresh_2017/food-trends-1.jpg" />
</span>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Seven Things to Watch</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
		
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The public’s palate is a fickle force, and food trends can fluctuate with the seasons. What makes one stick? These days, the focus seems to be on items with certain desired health benefits or those that are deliciously addictive. Here are seven things we’re watching that you’ll probably see a lot more of in the coming year.</p>
 
<p><strong>Traditional dietary fats</strong>, such as butter, lard, tallow and ghee, were unfairly maligned and vilified in the 1950s as disease-causing and bad for our health. Decades later though, new insight into diet and nutrition has spawned a near 180-degree turnaround for these proud staples of the American diet (now in their more natural, non-hydrogenated, often organic forms) and they are now being heralded by some as “superfoods” with new uses and applications. Local producer EPIC, for instance, offers a line of small-batch, handcrafted, shelf-stable and non-hydrogenated fats available at most larger stores like H-E-B.</p>
<p><strong>Butter coffee,</strong> also known by the branded name “Bulletproof Coffee,” is a blended concoction of coffee, MCT oil (a supplement-strength extract of coconut oil) and butter produced from the milk of grassfed cows. While Bulletproof Coffee promotes its own brand of upgraded beans low in “performance-robbing mold toxins,” many quality coffee purveyors have also found ways to minimize toxins via roasting and wet-processing. Dave Asprey, the creator of the Bulletproof Coffee recipe, claims the drink stabilizes energy levels, promotes fat loss, curbs appetite and enhances cognitive function. Millions of people worldwide agree and are hooked. Austin’s paleo-friendly café, Picnik, has been doing big business in butter coffee since opening in 2013. Owner Naomi Seifter was an early adopter and fervent believer, and created a butter coffee-based menu using beans from Austin’s Third Coast Coffee and featuring 10 innovative flavor variations. Local producer Ladybird Provisions has had success with butter coffee “bombs”—individual servings made from a form of butter coffee that uses organic virgin coconut oil and collagen. Find the bombs at various coffee shops around town and at most locations of People’s Pharmacy.</p>
<p><strong>Collard greens</strong> are now being touted as “the new kale,” and with three times the calcium, twice the iron and protein and similar deliciousness and versatility as its green cousin, it’s not surprising. Collards’ anti-inflammatory, detoxifying, cholesterol-lowering and anti-cancer properties also surpass those of other trendy greens. Of course, down south, collards have always been popular; traditional recipes often include smoked meat and a side of cornbread to soak up the “potlikker” (the nutrient-rich broth or pot liquor, for you Yanks). A pot of collard greens is sure to cure whatever ails you, even if it’s just the blues.</p>
<p><img src="/images/stories/fresh_2017/food-trends-2.jpg" alt="food trends 2" width="1140" height="673" /></p>
<p><strong>Coconut milk</strong> and its counterpart, coconut water, are enjoying their time in the sun. What’s the difference? Potassium-rich coconut water is the clear liquid from young, green coconuts and mostly used for thirst-quenching hydration. Coconut milk is extracted from the meat of the mature brown fruit. As a popular nondairy alternative, coconut milk is also used in cooking, mainly for South Asian curries and Caribbean cuisine. You can also find it in tropical drinks, such as refreshing Mexican horchata.</p>
<p><strong>Grain-free tortillas</strong> are currently in the spotlight, and sombreros off to Austin-based Siete Family Foods for producing some of the most popular around. When a family member needed a grain-free option for a tortilla, they developed three delicious ones: almond; cassava and chia seed; and cassava and coconut. They’re great for paleo, gluten- or grain-free diets, and two varieties are vegan while the third is prepared with lard, that traditional fat now gaining new popularity. Options for everyone! Siete’s grain-free tortillas are lighter than corn or flour tortillas and meld beautifully with other ingredients while still holding their shape and texture.&nbsp;</p>
<p><img src="/images/stories/fresh_2017/food-trends-3.jpg" alt="food trends 3" width="1140" height="673" /></p>
<p>“<strong>Pepitas</strong>” is Spanish for “little seeds of squash” and is most often used to describe pumpkin seeds. The cultivar on the market has no hard white shell and is harvested from Styrian or oilseed pumpkins. Pepitas are one of the best plant sources of zinc, and also contain protein, iron, vitamin E and other micronutrients. Long a staple in Mexican, Greek and Eastern European cuisines, pepitas were once just a seasonal snack in the U.S. Now, they’re found in everything from salads to salsa. Keep them on hand for a quick and easy nut-free pesto.</p>
<p><strong>Spiralized veggies</strong> once conjured images of a few bright crimson beet and orange carrot spirals garnishing a nouveau dish. Now, they’ve taken center stage as the country continues to eschew pasta in favor of low-carb options. Zucchini spirals (or “zoodles” as they’re commonly referred to) are the most popular pasta noodle replacement because zucchini works best with handheld spiralizers. But once you upgrade to a countertop model spiralizer, your refrigerator crisper knows no bounds—broccoli stems, kohlrabi, sweet potatoes all work! Spiralized veggies can help you cut down on calories and add nutrition to your diet; however, they don’t merely need to be a substitute for pasta. Go half and half with spaghetti, or even use a medley as layers for a fabulous lasagna. Creativity is key for a nearly endless palette of color on your plate.</p>
<p>By Michele Jacobson • Photography by Darby Kendall</p>
<p>&nbsp;</p>
<div class="ja-typo-block">
<div class="ja-typo-blockct clearfix">
<div class="ja-typo-legend legend-1">
<h3 class="legend-title">Recipes</h3>
<a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1047" target="_blank">Butter Coffee</a><br /><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1048" target="_blank">Coconut Milk Horchata</a><br /><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1049" target="_blank">Pepita Pesto</a><br /><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1050" target="_blank">Collard Greens with Smoked Turkey, “Potlikker” and Maple Cornbread Dumplings</a> (Vegetarian recipe <a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1051" target="_blank">here</a>)<br /><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1052" target="_blank">Grain-free Mexican Pie</a><br /><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1053" target="_blank">Zucchini "Zoodles" with Lemon Vinaigrette</a></div>
</div>
</div>			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/index.php/food-1/86-cooking-fresh/1896-10-soups-to-keep-you-warm-this-winter" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>10 Soups to Keep You Warm This Winter</strong>
    </div></a>
	</li>
    
</ul>
</section>			
										
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod202"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/314" target="_blank"
							title="YMCA—Jan">
							<img
								src="http://www.edibleaustin.com/images/banners/YMCA---Jan-2017---Rect.-Web-Ad.png"
								alt="YMCA—Jan"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod203"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/86-cooking-fresh/1896-10-soups-to-keep-you-warm-this-winter" itemprop="url">
  	   <img src="/images/listicles/10_soups/Tortilla-Soup.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/86-cooking-fresh/1896-10-soups-to-keep-you-warm-this-winter" itemprop="url">
			<span itemprop="name">
				10 Soups to Keep You Warm This Winter			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/86-cooking-fresh/1895-10-quick-easy-post-christmas-meals" itemprop="url">
  	   <img src="/images/listicles/post_holiday_recipes/fritata-1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/86-cooking-fresh/1895-10-quick-easy-post-christmas-meals" itemprop="url">
			<span itemprop="name">
				10 Quick & Simple Post-Holiday Meals			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/1894-5-fabulous-holiday-drinks" itemprop="url">
  	   <img src="/images/listicles/holiday_drinks/winter.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/88-beverages/1894-5-fabulous-holiday-drinks" itemprop="url">
			<span itemprop="name">
				5 Fabulous Holiday Drinks			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/homeandgarden/90-gardening/1893-the-honeybee" itemprop="url">
  	   <img src="/images/stories/fresh_2017/honeybee-3.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/homeandgarden/90-gardening/1893-the-honeybee" itemprop="url">
			<span itemprop="name">
				The Honeybee			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1892-the-marmalady-chronicles" itemprop="url">
  	   <img src="/images/stories/fresh_2017/marmalade.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/87-techniques/1892-the-marmalady-chronicles" itemprop="url">
			<span itemprop="name">
				The Marmalady Chronicles			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod205"><div class="module-inner"><h3 class="module-title "><span>Most Viewed</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/85-what-s-in-season/94-whats-in-season" itemprop="url">
  	   <img src="/images/stories/resources/whatsinseason/spring.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:85067" />
            View: 85067        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/85-what-s-in-season/94-whats-in-season" itemprop="url">
      <span itemprop="name">
        What's In Season      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
  	   <img src="/images/stories/Winter_2012/Tamales-y-Tradicion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:68718" />
            View: 68718        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
      <span itemprop="name">
        Tamales y Tradicion      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/homeandgarden/90-gardening/92-flight-of-the-honeybee" itemprop="url">
  	   <img src="/images/stories/spring2008/honeybee.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:36008" />
            View: 36008        </dd>
      </dl>
    </aside>

    <a href="/index.php/homeandgarden/90-gardening/92-flight-of-the-honeybee" itemprop="url">
      <span itemprop="name">
        Flight of the Honeybee      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
  	   <img src="/images/stories/winter_2007/kolache-lady.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:33158" />
            View: 33158        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
      <span itemprop="name">
        A Trip Through Kolache History      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
  	   <img src="/images/stories/spring2009/kombucha.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:24058" />
            View: 24058        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
      <span itemprop="name">
        Kombucha      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/covers/cover03.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Winter 2007" itemprop="url" href="/index.php/magazine/archives/2007/22-winter2007">
					Winter 2007				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/covers/cover_1.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Summer 2007" itemprop="url" href="/index.php/magazine/archives/2007/26-summer-2007">
					Summer 2007				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="You Can't Always Get What You Want" itemprop="url" href="/index.php/food-1/160-marketplace/268-you-cant-always-get-what-you-want">
					You Can't Always Get What You Want				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/winter2008/turkishfeast1.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="A Turkish Feast" itemprop="url" href="/index.php/food-1/161-melting-pot/208-a-turkish-feast">
					A Turkish Feast				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Beans for Bats" itemprop="url" href="/index.php/people1/156-bev-artisans/253-beans-for-bats">
					Beans for Bats				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/winter_2007/lard.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Praise the Lard" itemprop="url" href="/index.php/food-1/87-techniques/76-praise-the-lard">
					Praise the Lard				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 
  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			<div class="t3-module module " id="Mod209"><div class="module-inner"><h3 class="module-title "><span>What We're Cooking</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1012"><img src="/images/stories/Testing/featured_recipes_heirloom16/featuredrecipes_01.png" alt="featuredrecipes 01" width="160" height="200" style="vertical-align: top; margin-left: 10px; margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1037"><img src="/images/stories/Testing/featured_recipes_heirloom16/featuredrecipes_02.png" alt="featuredrecipes 02" width="177" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1036"><img src="/images/stories/Testing/featured_recipes_heirloom16/featuredrecipes_03.png" alt="featuredrecipes 03" width="175" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1044"><img src="/images/stories/Testing/featured_recipes_heirloom16/featuredrecipes_04.png" alt="featuredrecipes 04" width="176" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1039"><img src="/images/stories/Testing/featured_recipes_heirloom16/featuredrecipes_05.png" alt="featuredrecipes 05" width="176" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1040"><img src="/images/stories/Testing/featured_recipes_heirloom16/featuredrecipes_06.png" alt="featuredrecipes 06" width="176" height="200" style="margin-bottom: 10px;" /></a></p></div>
</div></div></div><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/316" target="_blank"
							title="SXSW Jan 2017 Leader">
							<img
								src="http://www.edibleaustin.com/images/SXSW-2017-Platinum_Edible-728x90px.gif"
								alt="SXSW Jan 2017 Leader"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Events</h3>
						<div class="jcalpro_events">
		<ul class="jcalpro_events">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/34975-blanton-s-third-thursday" title="Blanton&#039;s Third Thursday">Blanton&#039;s Third Thursday</a>
			</span>
									<span class="jcalpro_events_date">
								Thu. 19 Jan, 2017 12:00 pm			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/34956-austin-bacon-beer-festival" title="Austin Bacon &amp; Beer Festival">Austin Bacon &amp; Beer Festival</a>
			</span>
									<span class="jcalpro_events_date">
								Sat. 28 Jan, 2017 1:00 pm			</span>
																	</li>
		</ul>
	<span class="jcalpro_events_link">
		<a href="/index.php/events" title="Show Full Calendar">Show Full Calendar</a>
	</span>
</div>		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Edible Signature Event</h3>
						

<div class="custom"  >
	<p><a href="/index.php/109-events/1868-eat-drink-local-2017"><img src="/images/events/Signature_Event_Images/edl/EdibleAustin-EDL-logo-sm.png" alt="EdibleAustin EDL logo sm" width="210" height="210" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Find Local Food</h3>
						

<div class="custom"  >
	<p><a href="/index.php/farmersmarkets"><img src="/images/stories/farmersmarket-01.png" alt="farmersmarket 01" width="251" height="121" /></a><a href="/index.php/component/content/105-farmers-markets?Itemid=346"><br /></a><a href="/index.php/component/content/106-resources/145-locally-sourcing-restaurants?Itemid=346"></a> <br /><a href="/index.php/106-resources/145-locally-sourcing-restaurants"><img src="/images/stories/restaurantguide-01.png" alt="restaurantguide 01" width="251" height="121" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Newsletter</h3>
						

<div class="custom"  >
	<p><label>To subscribe to our newsletter click on the link below, so you won't miss a single delicious detail.&nbsp;<a href="http://myemma.com/" target="_blank" style="color: #999999;">Click here to learn more about email marketing by Emma</a>.<br /><br /></label></p>
<p><a href="https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a" class="ja-typo-btn btn-black ja-typo-btn-sm btn-sm-black" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a', 'signup', 'menubar=no, location=no, toolbar=no, scrollbars=yes, width=545,height=471'); return false;"><span>Join our list</span></a></p></div>
		</div>
	
							</div>
			</div>
<!-- SPOTLIGHT -->			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright &copy; Edible Austin LLC. 2016. All rights reserved.&nbsp;</p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


   

  
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1359676';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</body>

</html>