
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-654 j35 mm-hover'>

<head>
	  <base href="http://www.edibleaustin.com/index.php/food-1/86-cooking-fresh/2277-homemade-pizzas-that-can-t-be-topped" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="edible austin, central, texas, food, farm, local, food, austin, texas, hill country, central, organic, sustainable, edible, edible communities, publication, magazine, seasonal, recipes, edible" />
  <meta name="author" content="jenna" />
  <meta name="description" content="Edible Austin is a bimonthly publication dedicated to celebrating Central Texas' food culture." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Homemade Pizzas That Can't Be Topped</title>
  <link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.edibleaustin.com/index.php/component/search/?Itemid=654&amp;catid=86&amp;id=2277&amp;format=opensearch" rel="search" title="Search edibleaustin.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,700" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/layouts/docs.css" type="text/css" />
  <link rel="stylesheet" href="/media/jcalpro/modules/events/css/default.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
  </script>
  <meta property="og:type" content="article" />
<link rel="image_src" content="http://www.edibleaustin.com/" />
<meta property="og:image" content="http://www.edibleaustin.com/" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43935409-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod211"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-571"><a href="/index.php/we-re-hiring" >We're Hiring!</a></li><li class="item-393">	<a href="https://www.ediblesubscriptions.com/collections/texas/products/edible-austin?variant=1186923089" target="_blank" >Subscribe</a></li><li class="item-394"><a href="/index.php/advertise" >Advertise</a></li><li class="item-395"><a href="/index.php/about" >About</a></li><li class="item-396"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->

							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Edible Austin">
																				<img class="logo-img" src="/images/edible-austin.png" alt="Edible Austin" />
																																	<img class="logo-img-sm" src="/images/stories/edible-austin-sm.png" alt="Edible Austin" />
																			<span>Edible Austin</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/food-1" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="654" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social  hidden-xs">
							

<div class="custom"  >
	<ul class="social-list">
<li><a href="https://www.facebook.com/edibleaustin" class="facebook" title="Facebook" target="_blank"><em class="fa fa-facebook"></em></a></li>
<li><a href="https://twitter.com/edibleaustin" class="twitter" title="Twitter" target="_blank"><em class="fa fa-twitter"></em></a></li>
<li><a href="http://www.instagram.com/edibleaustin" class="instagram" title="Instagram" target="_blank"><em class="fa fa-instagram"></em></a></li>
<li><a href="http://www.pinterest.com/edibleaustin" class="pinterest" title="Pinterest" target="_blank"><em class="fa fa-pinterest"></em></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="653" data-level="1">
<a itemprop='url' class="" href="/index.php/recipes"   data-target="#">Recipes </a>

</li>
<li itemprop='name'  data-id="575" data-level="1">
<a itemprop='url' class="" href="/index.php/people1"   data-target="#">People </a>

</li>
<li itemprop='name' class="current active" data-id="654" data-level="1">
<a itemprop='url' class="" href="/index.php/food-1"   data-target="#">Food </a>

</li>
<li itemprop='name'  data-id="378" data-level="1">
<a itemprop='url' class="" href="/index.php/homeandgarden"   data-target="#">Home &amp; Garden </a>

</li>
<li itemprop='name'  data-id="383" data-level="1">
<a itemprop='url' class="" href="/index.php/wellness"   data-target="#">Wellness </a>

</li>
<li itemprop='name'  data-id="687" data-level="1">
<a itemprop='url' class="" href="/index.php/best-of"   data-target="#">Best of </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="385" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/magazine"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="408" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/current-issue"   data-target="#">Current Issue </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="409" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/archives"   data-target="#">Archives </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="700" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2019"   data-target="#">2019 </a>

</li>
<li itemprop='name'  data-id="686" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2018"   data-target="#">2018 </a>

</li>
<li itemprop='name'  data-id="684" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2017"   data-target="#">2017 </a>

</li>
<li itemprop='name'  data-id="610" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2016"   data-target="#">2016 </a>

</li>
<li itemprop='name'  data-id="593" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2015"   data-target="#">2015 </a>

</li>
<li itemprop='name'  data-id="583" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2014"   data-target="#">2014 </a>

</li>
<li itemprop='name'  data-id="438" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2013"   data-target="#">2013 </a>

</li>
<li itemprop='name'  data-id="426" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2012"   data-target="#">2012 </a>

</li>
<li itemprop='name'  data-id="427" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2011"   data-target="#">2011 </a>

</li>
<li itemprop='name'  data-id="428" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2010"   data-target="#">2010 </a>

</li>
<li itemprop='name'  data-id="429" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2009"   data-target="#">2009 </a>

</li>
<li itemprop='name'  data-id="430" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2008"   data-target="#">2008 </a>

</li>
<li itemprop='name'  data-id="431" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2007"   data-target="#">2007 </a>

</li>
<li itemprop='name'  data-id="514" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/notablementions"   data-target="#">Notable Mentions </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="386" data-level="1">
<a itemprop='url' class="" href="/index.php/farmersmarkets"   data-target="#">Farmers Markets </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="697" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/more"   data-target="#" data-toggle="dropdown">More <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="390" data-level="2">
<a itemprop='url' class="" href="/index.php/more/find-us"   data-target="#">Find Us </a>

</li>
<li itemprop='name'  data-id="698" data-level="2">
<a itemprop='url' class="" href="/index.php/more/what-s-in-season"   data-target="#">What's in Season </a>

</li>
<li itemprop='name'  data-id="699" data-level="2">
<a itemprop='url' class="" href="/index.php/more/locally-sourcing-restaurants"   data-target="#">Locally Sourcing Restaurants </a>

</li>
<li itemprop='name'  data-id="701" data-level="2">
<a itemprop='url' class="" href="/index.php/more/pick-your-own-farms"   data-target="#">Pick-Your-Own Farms </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="651" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->
  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/571" target="_blank"
							title="Texas Farmers Market May 29 2020">
							<img
								src="http://www.edibleaustin.com/images/Issue_70/2020-TexasFrmkt.jpeg"
								alt="Texas Farmers Market May 29 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->
  
  

  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						﻿
	<div class="page-header clearfix">
		<h1 class="page-title">Food</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	    <meta content="2020-07-29T13:43:13-05:00" itemprop="dateModified">
  
  
    <span itemprop="author" style="display: none;">
    <span itemprop="name">jenna</span>
    <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
      <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo">
        <img itemprop="url" alt="logo" src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png">
        <meta content="auto" itemprop="width">
        <meta content="auto" itemprop="height">
      </span>
      <meta content="jenna" itemprop="name">
    </span>
  </span>
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/food-1/86-cooking-fresh" ><span itemprop="genre">Cooking Fresh</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2020-07-29T13:33:13-05:00" itemprop="datePublished">
    
in 4 hours	</time>
</dd>
					
		
			<dt class="hide">Details</dt>

			
			
						</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/index.php/food-1/86-cooking-fresh/2277-homemade-pizzas-that-can-t-be-topped" itemprop="url" title="Homemade Pizzas That Can't Be Topped">
				Homemade Pizzas That Can't Be Topped</a>
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

							
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Homemade Pizzas That Can't Be Topped</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
		
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<h2 dir="ltr" style="line-height: 1.2; margin-top: 2pt; margin-bottom: 0pt;"><span style="font-size: 13pt; font-family: Calibri, sans-serif; color: #2f5496; background-color: transparent; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;"></span><span style="font-size: 10pt;">Nothing captures the spirit of summer quite like the sound of water splashing, friends gathering and cans opening on a sunny afternoon. As the grill fires up and the smell of burgers and hot dogs fills the air, another crowd-pleasing food comes to mind. Known for its ability to bring people together, this savory dish should not be overlooked this summer: homemade pizza.</span></h2>
<p><span><span>&nbsp;</span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">As we look forward to safely gathering with friends and families outside in the sun, here are four easy pizza recipes that have not only&nbsp; a little something for everyone, but that also pair perfectly with local Texas beers, frozen margaritas, sweet tea or lemonade. These recipes are also a fun way to get the kids involved and spend a little time with them in the kitchen. If you’re feeling particularly adventurous, you can even make your own pizza dough, although a store-bought dough or crust works just as well. If you do make your own dough, be sure to allow plenty of time, as many recipes must be prepared the night before.&nbsp;</span></p>
<p><span><span>&nbsp;</span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Feel free to get creative with your ingredients and toppings beyond what we’ve listed! One of the many joys of summer is the bounty of fresh vegetables, fruits and herbs that the season brings. Throw in whatever additional ingredients you can harvest from your garden, pick up at the farmers market or that simply sound delicious atop a pizza.&nbsp;&nbsp;</span></p>
<p><span><span>&nbsp;</span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">These pizzas can be cooked on the grill, in your kitchen oven or in a pizza oven.</span></p>
<p><span><span>&nbsp;</span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; font-style: italic; vertical-align: baseline; white-space: pre-wrap;">Buon appetito, y’all!</span></p>
<p><span><span>&nbsp;</span></span></p>
<h2 dir="ltr" style="line-height: 1.2; margin-top: 2pt; margin-bottom: 0pt;"><span style="font-size: 13pt; font-family: Calibri, sans-serif; color: #2f5496; background-color: transparent; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">Veggie Pizza</span></h2>
<p><span><span><img src="/images/Issue_71/P-Veggie1.jpg" alt="P Veggie1" width="800" height="1067" style="margin-right: 10px; float: left;" /></span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">The saying goes that you eat with your eyes first. And, if that’s the case, then the rainbow of colors on this veggie pizza—which showcases the very best of the season— makes this pie satisfying just by looks alone. Crunchy vegetables mixed with two types of cheese result in a beautiful, delicious display of the offerings in gardens and at farmers market stands this time of year.&nbsp;</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 thin-crust pizza dough (a regular crust works too)</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 T. olive oil</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. red pizza sauce</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 small green pepper, sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 small red pepper, sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ c. white mushrooms, sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ red onion, thinly sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ c. black olives, sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ c. tomato, chopped</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 c. mozzarella cheese, shredded</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ c. Parmesan cheese, shaved</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">2 T. fresh basil, chopped</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">2 T. fresh oregano, chopped</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Brush a thin-crust pizza dough with olive oil. Then spread a thin layer of your favorite red pizza sauce across the dough.&nbsp;</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Top the sauce with sliced green and red peppers, mushrooms, red onion, black olives and chopped tomatoes—or any vegetables you have!</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Add shredded mozzarella and shaved Parmesan, and, finally, top with finely chopped fresh basil and oregano.&nbsp;</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Bake at 400</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">°</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> on a non-stick baking pan (425</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">° for all other pans) in your kitchen oven for</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> 20-35 minutes or until the crust is golden brown and crispy and the cheese is melted. (If using an outdoor pizza oven, cook-time will likely be shorter.)&nbsp;</span></p>
<p><span><span>&nbsp;</span></span></p>
<h2 dir="ltr" style="line-height: 1.2; margin-top: 2pt; margin-bottom: 0pt;"><span style="font-size: 13pt; font-family: Calibri, sans-serif; color: #2f5496; background-color: transparent; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">Meatball and Pepperoni Pizza</span></h2>
<p><span><span><img src="/images/Issue_71/P-meat.jpg" alt="P meat" width="800" height="1067" style="margin-right: 10px; float: left;" /></span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">This pizza is for all the meat lovers out there. In true Texas fashion, this meat-heavy pizza was originally developed for a unique oven that is both a brisket smoker on top and a pizza oven on bottom, giving this pizza a singular smoky flavor. However, if you don’t have this wood-fired pizza oven and smoker, not to worry—a regular oven or grill works just as well. Feel free to make your own meatballs, use store-bought or replace meatballs with ground sausage.&nbsp;</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 regular-crust pizza dough</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 T. olive oil</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. red pizza sauce</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">2 c. meatballs (or 1 c. ground sausage)</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. pepperoni slices</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 c. sliced mozzarella</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ c. red onion, thinly sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">8-10 fresh basil leaves, whole</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Brush a regular crust pizza dough with olive oil. Then spread a thin layer of your favorite red pizza sauce across the dough.&nbsp;</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Top the sauce with whole meatballs, pepperoni slices, sliced mozzarella, sliced red onion and whole leaves of fresh basil.</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Bake at 400</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">°</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> on a non-stick baking pan (425</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">° for all other pans) in your kitchen oven for</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> 20-35 minutes or until the crust is golden brown and crispy and the cheese is melted. (If using an outdoor pizza oven, cook-time will likely be shorter.)&nbsp;</span></p>
<p><span><span>&nbsp;</span></span></p>
<h2 dir="ltr" style="line-height: 1.2; margin-top: 2pt; margin-bottom: 0pt;"><span style="font-size: 13pt; font-family: Calibri, sans-serif; color: #2f5496; background-color: transparent; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">Pesto, Prosciutto and Goat Cheese Pizza</span></h2>
<p><span><span><img src="/images/Issue_71/P-Goat.jpg" alt="P Goat" width="800" height="1067" style="margin-right: 10px; float: left;" /></span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">A pesto base topped with prosciutto and goat cheese quickly turns this pizza into a vibrant and tasty work of art. The fresh herb pesto, tangy goat cheese and delicate prosciutto come together to create a light pizza that pairs nicely with a well-stocked charcuterie board.&nbsp;</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 thin-crust pizza dough (a regular-crust works too)</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 T. olive oil</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. pesto (plus extra for topping)</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. prosciutto, rolled and thinly sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">½ c. goat cheese, crumbled</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. mozzarella, shredded</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Brush a thin-crust pizza dough with olive oil. Then spread a thin layer of pesto across the dough.</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Top the pesto with rolled and thinly sliced prosciutto, followed by crumbled goat cheese, shredded mozzarella and extra dollops of pesto.</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Bake at 400</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">°</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> on a non-stick baking pan (425</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">° for all other pans) in your kitchen oven for</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> 20-35 minutes or until the crust is golden brown and crispy and the cheese is melted. (If using an outdoor pizza oven, cook-time will likely be shorter.)&nbsp;</span></p>
<p><span><span>&nbsp;</span></span></p>
<h2 dir="ltr" style="line-height: 1.2; margin-top: 2pt; margin-bottom: 0pt;"><span style="font-size: 13pt; font-family: Calibri, sans-serif; color: #2f5496; background-color: transparent; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">Margherita Pesto Pizza</span></h2>
<p><span><span><img src="/images/Issue_71/P-Marg.jpg" alt="P Marg" width="800" height="1067" style="margin-right: 10px; float: left;" /></span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Sometimes, the best things in life are the simplest. And this virtue definitely applies to the classic and well-loved margherita pizza. The recipe below swaps pesto for red sauce as a base to further emphasize the basil flavor, but feel free to substitute your favorite red sauce back in. Both are guaranteed to be delicious!</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 regular-crust pizza dough</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 T. olive oil</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">¾ c. pesto</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 c. sliced mozzarella</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">1 heirloom tomato, sliced</span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">8-10 fresh basil leaves, whole</span></p>
<p><span><span>&nbsp;</span></span></p>
<p dir="ltr" style="line-height: 1.2; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Brush a regular crust pizza dough with olive oil. Then spread a thin layer of pesto across the dough.</span></p>
<p><span><span></span></span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Top the pesto with sliced mozzarella, heirloom tomato slices and whole leaves of fresh basil.&nbsp;</span></p>
<p><span id="docs-internal-guid-d23d4c79-7fff-5971-bdb3-b251b4c9030e"><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">Bake at 400</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">°</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> on a non-stick baking pan (425</span><span style="font-size: 11pt; font-family: Arial; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;">° for all other pans) in your kitchen oven for</span><span style="font-size: 12pt; font-family: Calibri, sans-serif; background-color: transparent; vertical-align: baseline; white-space: pre-wrap;"> 20-35 minutes or until the crust is golden brown and crispy and the cheese is melted. (If using an outdoor pizza oven, cook-time will likely be shorter.)</span></span></p> 			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/index.php/food-1/86-cooking-fresh/2274-grilled-tomato-bruschetta-with-herbed-goat-cheese" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Grilled Tomato Bruschetta with Herbed Goat Cheese</strong>
    </div></a>
	</li>
    
</ul>
</section>			
										
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod202"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/573" target="_blank"
							title="2020-07-Edible-Austin-SFC-Rect">
							<img
								src="http://www.edibleaustin.com/images/Issue_70/2020-07-Edible-Austin-Website-Rect.jpg"
								alt="2020-07-Edible-Austin-SFC-Rect"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod203"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/86-cooking-fresh/2277-homemade-pizzas-that-can-t-be-topped" itemprop="url">
  	   <img src="/images/Issue_71/P-Veggie1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/86-cooking-fresh/2277-homemade-pizzas-that-can-t-be-topped" itemprop="url">
			<span itemprop="name">
				Homemade Pizzas That Can't Be Topped			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/1686-what-s-in-season-2/2276-cozy-dining-at-the-wayback" itemprop="url">
  	   <img src="/images/Issue_71/DIne.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/1686-what-s-in-season-2/2276-cozy-dining-at-the-wayback" itemprop="url">
			<span itemprop="name">
				Cozy Dining at the Wayback			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/magazine/archives/notablementions/2275-treat-yourself-cold-local-treats-to-enjoy-this-summer" itemprop="url">
  	   <img src="/images/Issue_71/Sno-Beach-Final-Final.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/magazine/archives/notablementions/2275-treat-yourself-cold-local-treats-to-enjoy-this-summer" itemprop="url">
			<span itemprop="name">
				Treat Yourself: Cold, Local Treats to Enjoy This Summer			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/86-cooking-fresh/2274-grilled-tomato-bruschetta-with-herbed-goat-cheese" itemprop="url">
  	   <img src="/images/Issue_70/Brusch-600.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/86-cooking-fresh/2274-grilled-tomato-bruschetta-with-herbed-goat-cheese" itemprop="url">
			<span itemprop="name">
				Grilled Tomato Bruschetta with Herbed Goat Cheese			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/people1/2273-local-restaurants-and-austin-isd-partner-to-provide-meals-for-those-affected-by-covid-19" itemprop="url">
  	   <img src="/images/Issue_70/1-Good-Work-Austin-1200.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/2273-local-restaurants-and-austin-isd-partner-to-provide-meals-for-those-affected-by-covid-19" itemprop="url">
			<span itemprop="name">
				Local Restaurants and Austin ISD Partner to Provide Meals			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod205"><div class="module-inner"><h3 class="module-title "><span>Most Viewed</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
  	   <img src="/images/stories/Winter_2012/Tamales-y-Tradicion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:108482" />
            View: 108482        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
      <span itemprop="name">
        Tamales y Tradicion      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/more/what-s-in-season" itemprop="url">
  	   <img src="/images/stories/resources/whatsinseason/2019_re-do/main.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:101729" />
            View: 101729        </dd>
      </dl>
    </aside>

    <a href="/index.php/more/what-s-in-season" itemprop="url">
      <span itemprop="name">
        What's In Season      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
  	   <img src="/images/stories/winter_2007/kolache-lady.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:73283" />
            View: 73283        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
      <span itemprop="name">
        A Trip Through Kolache History      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
  	   <img src="/images/stories/spring2009/kombucha.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:72437" />
            View: 72437        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
      <span itemprop="name">
        Kombucha      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/homeandgarden/90-gardening/848-eat-your-roses" itemprop="url">
  	   <img src="/images/stories/Summer_2011/roses.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:63936" />
            View: 63936        </dd>
      </dl>
    </aside>

    <a href="/index.php/homeandgarden/90-gardening/848-eat-your-roses" itemprop="url">
      <span itemprop="name">
        Eat Your Roses      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 
  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			<div class="t3-module module " id="Mod209"><div class="module-inner"><h3 class="module-title "><span>What We're Cooking</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1256" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_01.png" alt="featuredrecipesOct19 01" width="160" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/391" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_02.png" alt="featuredrecipesOct19 02" width="177" height="200" /></a><a href="http://edibleaustin.com/index.php/recipes/recipe/1116-the-texas-old-fashioned" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_03.png" alt="featuredrecipesOct19 03" width="175" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1259" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_04.png" alt="featuredrecipesOct19 04" width="176" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1075" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_05.png" alt="featuredrecipesOct19 05" width="176" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1138" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_06.png" alt="featuredrecipesOct19 06" width="176" height="200" /></a></p>
<p>&nbsp;</p></div>
</div></div></div><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/571" target="_blank"
							title="Texas Farmers Market May 29 2020">
							<img
								src="http://www.edibleaustin.com/images/Issue_70/2020-TexasFrmkt.jpeg"
								alt="Texas Farmers Market May 29 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Events</h3>
						<div class="jcalpro_events">
		<ul class="jcalpro_events">
			<li class="jcalpro_events_event jcalpro_events_featured">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/37263-the-victory-cup" title="The Victory Cup">The Victory Cup</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 4 Sep, 2020 10:00 am			</span>
																	</li>
			<li class="jcalpro_events_event jcalpro_events_featured">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/37262-austin-food-wine-festival" title="Austin Food + Wine Festival">Austin Food + Wine Festival</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 13 Nov, 2020 7:00 pm			</span>
																	</li>
		</ul>
	<span class="jcalpro_events_link">
		<a href="/index.php/events" title="Show Full Calendar">Show Full Calendar</a>
	</span>
</div>		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Edible Signature Event</h3>
						

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/109-events/1868-eat-drink-local-2017"><img src="/images/events/Signature_Event_Images/ChefAuction/edl-2018.png" alt="edl 2018" width="200" height="200" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Find Local Food</h3>
						

<div class="custom"  >
	<p><a href="/index.php/farmersmarkets"><img src="/images/stories/farmersmarket-01.png" alt="farmersmarket 01" width="251" height="121" /></a><a href="/index.php/component/content/105-farmers-markets?Itemid=346"><br /></a><a href="/index.php/component/content/106-resources/145-locally-sourcing-restaurants?Itemid=346"></a> <br /><a href="/index.php/106-resources/145-locally-sourcing-restaurants"><img src="/images/stories/restaurantguide-01.png" alt="restaurantguide 01" width="251" height="121" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Newsletter</h3>
						

<div class="custom"  >
	<p><label>To subscribe to our newsletter click on the link below, so you won't miss a single delicious detail.&nbsp;<a href="http://myemma.com/" target="_blank" style="color: #999999;">Click here to learn more about email marketing by Emma</a>.<br /><br /></label></p>
<p><a href="https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a" class="ja-typo-btn btn-green ja-typo-btn-sm btn-sm-green" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a', 'signup', 'menubar=no, location=no, toolbar=no, scrollbars=yes, width=545,height=471'); return false;"><span>Join our list</span></a></p></div>
		</div>
	
							</div>
			</div>
<!-- SPOTLIGHT -->			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright &copy; Edible Austin LLC. 2016. All rights reserved.&nbsp;</p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


   

  
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1359676';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</body>

</html>