
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-654 j35 mm-hover'>

<head>
	  <base href="http://www.edibleaustin.com/index.php/food-1/88-beverages/2165-big-and-bright-texas-sparklers" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="wine, wines, winery, beverage, texas, local, sparkling, austin, drink, drinks, grape, grapes, champagne" />
  <meta name="author" content="Darby Kendall" />
  <meta name="description" content="As you prepare to ring in the new year, why not splash some Texas bubbles into your glass?" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Big and Bright Texas Sparklers</title>
  <link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.edibleaustin.com/index.php/component/search/?Itemid=654&amp;catid=88&amp;id=2165&amp;format=opensearch" rel="search" title="Search edibleaustin.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/js/gallery/blueimp-gallery.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/js/gallery/bootstrap-image-gallery.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,700" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/layouts/docs.css" type="text/css" />
  <link rel="stylesheet" href="/media/jcalpro/modules/events/css/default.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/gallery/jquery.blueimp-gallery.min.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/gallery/bootstrap-image-gallery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
			(function ($) {
				$(document).ready(function(){
					$('body').append('<div id=\"blueimp-gallery\" class=\"blueimp-gallery\">	<div class=\"slides\"></div>	<h3 class=\"title\"></h3>	<a class=\"prev\">‹</a>	<a class=\"next\">›</a>	<a class=\"close\">×</a>	<a class=\"play-pause\"></a>	<ol class=\"indicator\"></ol>	<div class=\"modal fade\">		<div class=\"modal-dialog\">			<div class=\"modal-content\">				<div class=\"modal-header\">					<button type=\"button\" class=\"close\" aria-hidden=\"true\">&times;</button>					<h4 class=\"modal-title\"></h4>				</div>				<div class=\"modal-body next\"></div>				<div class=\"modal-footer\">					<button type=\"button\" class=\"btn btn-default pull-left prev\">						<i class=\"glyphicon glyphicon-chevron-left\"></i>						Previous					</button>					<button type=\"button\" class=\"btn btn-primary next\">						Next						<i class=\"glyphicon glyphicon-chevron-right\"></i>					</button>				</div>			</div>		</div>	</div></div>');
				});
			})(jQuery);
			jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
  </script>
  <meta property="og:type" content="article" />
<link rel="image_src" content="http://www.edibleaustin.com/images/stories/JanFeb_2019/sparkler-2.jpg" />
<meta property="og:image" content="http://www.edibleaustin.com/images/stories/JanFeb_2019/sparkler-2.jpg" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43935409-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod211"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-571"><a href="/index.php/we-re-hiring" >We're Hiring!</a></li><li class="item-392">	<a href="http://edible-austin.myshopify.com/collections/all" target="_blank" >Store</a></li><li class="item-393">	<a href="http://edible-austin.myshopify.com/" target="_blank" >Subscribe</a></li><li class="item-394"><a href="/index.php/advertise" >Advertise</a></li><li class="item-395"><a href="/index.php/about" >About</a></li><li class="item-396"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->

							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Edible Austin">
																				<img class="logo-img" src="/images/edible-austin.png" alt="Edible Austin" />
																																	<img class="logo-img-sm" src="/images/stories/edible-austin-sm.png" alt="Edible Austin" />
																			<span>Edible Austin</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/food-1" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="654" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social  hidden-xs">
							

<div class="custom"  >
	<ul class="social-list">
<li><a href="https://www.facebook.com/edibleaustin" class="facebook" title="Facebook" target="_blank"><em class="fa fa-facebook"></em></a></li>
<li><a href="https://twitter.com/edibleaustin" class="twitter" title="Twitter" target="_blank"><em class="fa fa-twitter"></em></a></li>
<li><a href="http://www.instagram.com/edibleaustin" class="instagram" title="Instagram" target="_blank"><em class="fa fa-instagram"></em></a></li>
<li><a href="http://www.pinterest.com/edibleaustin" class="pinterest" title="Pinterest" target="_blank"><em class="fa fa-pinterest"></em></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="653" data-level="1">
<a itemprop='url' class="" href="/index.php/recipes"   data-target="#">Recipes </a>

</li>
<li itemprop='name'  data-id="575" data-level="1">
<a itemprop='url' class="" href="/index.php/people1"   data-target="#">People </a>

</li>
<li itemprop='name' class="current active" data-id="654" data-level="1">
<a itemprop='url' class="" href="/index.php/food-1"   data-target="#">Food </a>

</li>
<li itemprop='name'  data-id="378" data-level="1">
<a itemprop='url' class="" href="/index.php/homeandgarden"   data-target="#">Home &amp; Garden </a>

</li>
<li itemprop='name'  data-id="383" data-level="1">
<a itemprop='url' class="" href="/index.php/wellness"   data-target="#">Wellness </a>

</li>
<li itemprop='name'  data-id="687" data-level="1">
<a itemprop='url' class="" href="/index.php/best-of"   data-target="#">Best of </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="385" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/magazine"   data-target="#" data-toggle="dropdown">In the Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="408" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/current-issue"   data-target="#">Current Issue </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="409" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/archives"   data-target="#">Archives </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="686" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2018"   data-target="#">2018 </a>

</li>
<li itemprop='name'  data-id="684" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2017"   data-target="#">2017 </a>

</li>
<li itemprop='name'  data-id="610" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2016"   data-target="#">2016 </a>

</li>
<li itemprop='name'  data-id="593" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2015"   data-target="#">2015 </a>

</li>
<li itemprop='name'  data-id="583" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2014"   data-target="#">2014 </a>

</li>
<li itemprop='name'  data-id="438" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2013"   data-target="#">2013 </a>

</li>
<li itemprop='name'  data-id="426" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2012"   data-target="#">2012 </a>

</li>
<li itemprop='name'  data-id="427" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2011"   data-target="#">2011 </a>

</li>
<li itemprop='name'  data-id="428" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2010"   data-target="#">2010 </a>

</li>
<li itemprop='name'  data-id="429" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2009"   data-target="#">2009 </a>

</li>
<li itemprop='name'  data-id="430" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2008"   data-target="#">2008 </a>

</li>
<li itemprop='name'  data-id="431" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2007"   data-target="#">2007 </a>

</li>
<li itemprop='name'  data-id="514" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/notablementions"   data-target="#">Notable Mentions </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="386" data-level="1">
<a itemprop='url' class="" href="/index.php/farmersmarkets"   data-target="#">Farmers Markets </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="697" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/more"   data-target="#" data-toggle="dropdown">More <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="390" data-level="2">
<a itemprop='url' class="" href="/index.php/more/find-us"   data-target="#">Find Us </a>

</li>
<li itemprop='name'  data-id="698" data-level="2">
<a itemprop='url' class="" href="/index.php/more/what-s-in-season"   data-target="#">What's in Season </a>

</li>
<li itemprop='name'  data-id="699" data-level="2">
<a itemprop='url' class="" href="/index.php/more/locally-sourcing-restaurants"   data-target="#">Locally Sourcing Restaurants </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="651" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->
  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/474" target="_blank"
							title="Armadillo Leader 2018 ">
							<img
								src="http://www.edibleaustin.com/images/Armadillo_Leaderboard_Nov-Dec.gif"
								alt="Armadillo Leader 2018 "
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->
  
  

  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						﻿
	<div class="page-header clearfix">
		<h1 class="page-title">Food</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	    <meta content="2018-12-20T10:57:42-06:00" itemprop="dateModified">
  
  
    <span itemprop="author" style="display: none;">
    <span itemprop="name">Darby Kendall</span>
    <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
      <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo">
        <img itemprop="url" alt="logo" src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png">
        <meta content="auto" itemprop="width">
        <meta content="auto" itemprop="height">
      </span>
      <meta content="Darby Kendall" itemprop="name">
    </span>
  </span>
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/food-1/88-beverages" ><span itemprop="genre">Beverages</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2018-12-20T10:46:06-06:00" itemprop="datePublished">
    
21 mins ago	</time>
</dd>
					
		
			<dt class="hide">Details</dt>

			
			
						</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/index.php/food-1/88-beverages/2165-big-and-bright-texas-sparklers" itemprop="url" title="Big and Bright Texas Sparklers">
				Big and Bright Texas Sparklers</a>
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-left item-image article-image article-image-full">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img src="/images/stories/JanFeb_2019/sparkler-2.jpg"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com/images/stories/JanFeb_2019/sparkler-2.jpg" />
</span>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Big and Bright Texas Sparklers</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
		
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>As you prepare to ring in the new year, why not splash some Texas bubbles into your glass? A growing number of Texas wineries are adding sparkling wines to their lineups in a variety of styles that will pair with any celebration. Of course, with most in the $20 to $30 price range, you don’t have to wait for a special occasion to enjoy them.</p>
 
<p><strong>Traditional Sparkling</strong></p>
<p>Several Texas producers are creating sparkling wine using the same traditional technique as winemakers in Champagne and Cava. The winery creates a fully fermented still wine, then takes the wine through a second fermentation in the bottle, creating the bubbles. These sparkling wines are more polished and elegant, but not so fussy that you can’t enjoy them every day.</p>
<p><a href="http://www.dandypink.com/buy-dandy-now/" target="_blank">2017 Dandy Bubbles:</a> The inaugural sparkling wine from Austin winemaker Rae Wilson, this natural, unfiltered rosé is made of mourvèdre and carignan. $25</p>
<p><a href="http://store.lostdrawcellars.com/product?productid=53A95531-7053-42BD-AD39-2E1E18D7AE5D" target="_blank">Lost Draw Cellars 2017 Pinot Meunier Sparkling:</a> The first sparkling vintage for the Fredericksburg winemaker is made from Pinot Meunier, one of the three main grapes used in Champagne. $28</p>
<p><a href="http://store.mcphersoncellars.com/product?productid=4AEC02AB-FFFE-6548-78DB-AD62504D2013" target="_blank">McPherson Cellars Sparkling Chenin Blanc:</a> A brut sparkling chenin blanc that started as a side project between winemaker Kim McPherson and his brother. $28</p>
<p><a href="http://messinahof.orderport.net/product-details/0266/Texas-Sparkling-Brut" target="_blank">Messina Hof Texas Sparkling Brut</a> and <a href="http://messinahof.orderport.net/product-details/0267/Texas-Sparkling-Rose" target="_blank">Texas Sparkling Rosé:</a> Messina Hof produced one of the first Texas sparkling wines from 100 percent Texas grapes, and they now offer a Brut made from chenin blanc and a Rosé from chenin blanc and pinot noir. $25</p>
<p><img src="/images/stories/JanFeb_2019/sparkler-3.jpg" alt="sparkler 3" width="1140" height="673" /></p>
<p><strong>Pétillant Naturel</strong></p>
<p>Other Texas winemakers are creating their sparkling wines using the oldest method for creating those cherished bubbles: a natural winemaking technique called the ancestrale method. Unlike in the traditional method, the winemaker bottles an unfermented wine. The result is a lightly carbonated wine called pétillant naturel, or pet nat.</p>
<p>The natural fermentation creates a sparkling wine that can be pleasantly unpredictable. One bottle might be very bubbly, while another is less so. Some bottles might be a little cloudy, while others are clear. None of the variables make the wine less tasty, and sometimes the unpredictability is the most fun.</p>
<p><a href="https://www.ronyateswines.com/product/2017-Sangiovese-Pet-Nat" target="_blank">Ron Yates Wines Sangiovese Pet Nat</a> and Malvasia Pet Nat: In their second year of pet nat production, Ron Yates Winery outside of Johnson City is producing a rosé from sangiovese and a white from malvasia. $24.99</p>
<p><a href="https://www.sainttryphon.com/product/2017-IMPETUOUS-Malvasia-Bianca--PET_NAT-" target="_blank">Saint Tryphon imPETous Sparkling White Wine:</a> This Boerne farm and winery offers a natural sparkling made of Texas High Plains Malvasia. $30</p>
<p><a href="https://www.southoldfarmandcellar.com/purchase/wines/detail?item=2017-shot-across-the-bow" target="_blank">Southold Farm and Cellar Shot Across the Bow:</a> Originally from Long Island, this Texas transplant offers a sangiovese pétillant naturel made with grapes from the Texas High Plains. $20</p>
<p><a href="https://www.williamchriswines.com/product/2017-Petillant-Naturel?pageID=19F3EFEB-A208-8D7B-8078-74C2BF250E8C&amp;sortBy=DisplayOrder&amp;maxRows=6&amp;" target="_blank">William Chris 2017 Pétillant Naturel Rosé:</a> The original Texas pet nat producers, William Chris is in their fourth release with their 2017 blend of merlot, mourvèdre and malbec. $25</p>
<p><img src="/images/stories/JanFeb_2019/sparkler-4.jpg" alt="sparkler 4" width="1140" height="673" /></p>
<p><strong>Sparkling Moscato</strong></p>
<p>Sparkling moscato is a light, bubbly style popular across Italy and Texas. Fruity and floral, the spumante-style wine, made predominantly from muscat canelli, is a crowd pleaser.</p>
<p><a href="http://messinahof.orderport.net/product-details/0268/Texas-Sparkling-Moscato" target="_blank">Messina Hof Texas Sparkling Moscato:</a> In honor of the traditional Italian spumante style, this sparkling is slightly sweet and made from 100 percent muscat canelli. $18.99</p>
<p><a href="https://weddingoakwinery.com/product/bridal-bliss-2016-1" target="_blank">Wedding Oak Winery 2016 Bridal Bliss:</a> Perfect for a wedding or to welcome the new year, this San Saba sparkler is a blend of muscat canelli, gewürztraminer and riesling. $24</p>
<p><img src="/images/stories/JanFeb_2019/sparkler-1.jpg" alt="sparkler 1" width="1140" height="672" /></p>
<p><strong>Coming Soon</strong></p>
<p>While they’re not currently available, be on the lookout for sparkling wines from <a href="http://www.bendingbranchwinery.com/" target="_blank">Bending Branch Winery</a>, <a href="https://fcv.com/" target="_blank">Fall Creek Vineyards</a> and <a href="https://www.pedernalescellars.com/" target="_blank">Pedernales Cellars</a>.</p>
<p>Cheers to a year full of Texas sparkling wine!</p>
<p>By Kristi Willis • Photography by Wine For the People and Alex Hall of Messina Hof</p>			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/index.php/food-1/88-beverages/2124-celebrations-and-sweet-endings" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Celebrations and Sweet Endings</strong>
    </div></a>
	</li>
    
</ul>
</section>			
										
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod202"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/482" target="_blank"
							title="SRSLY Dec 18 Rectangle">
							<img
								src="http://www.edibleaustin.com/images/SRSLY-Web-Rectangle-December-2018.png"
								alt="SRSLY Dec 18 Rectangle"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod203"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/2165-big-and-bright-texas-sparklers" itemprop="url">
  	   <img src="/images/stories/JanFeb_2019/sparkler-2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/88-beverages/2165-big-and-bright-texas-sparklers" itemprop="url">
			<span itemprop="name">
				Big and Bright Texas Sparklers			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/best-of/2135-9-pumpkin-recipes-for-a-fall-feast" itemprop="url">
  	   <img src="/images/listicles/Pumpkin_Listicle/DSC_2338.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/best-of/2135-9-pumpkin-recipes-for-a-fall-feast" itemprop="url">
			<span itemprop="name">
				9 Pumpkin Recipes for a Fall Feast			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/159-embracing-local/2134-a-day-in-the-life" itemprop="url">
  	   <img src="/images/stories/Heirloom2018/jbg-1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/159-embracing-local/2134-a-day-in-the-life" itemprop="url">
			<span itemprop="name">
				A Day in the Life			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/2133-buttermilk-pie" itemprop="url">
  	   <img src="/images/stories/Heirloom2018/pie-1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/161-melting-pot/2133-buttermilk-pie" itemprop="url">
			<span itemprop="name">
				Buttermilk Pie			</span>
		</a>
    </div>
	</li>
	<li>
    
			<div id="ja-gallery-list-2132" class="item-image ja-gallery-list">
						<span class="btn-play">
				<i class="ion-android-camera"></i>
				<span class="num-photos"> 7 Photos</span>
			</span>
			<span class="gallery-mask"></span>
						
  	   <img src="/images/stories/Heirloom2018/flaca-2.jpg" alt="La Flaca Farm" itemprop="thumbnailUrl"/>
  
							<script type="text/javascript">
					(function ($) {
						$(document).ready(function(){
							$('#ja-gallery-list-2132 .btn-play').on('click', function (event) {
								event.preventDefault();
								blueimp.Gallery([{"href":"\/images\/stories\/Heirloom2018\/flaca-2.jpg","title":""},{"href":"\/images\/stories\/Heirloom2018\/flaca-4.jpg","title":""},{"href":"\/images\/stories\/Heirloom2018\/flaca-7.jpg","title":""},{"href":"\/images\/stories\/Heirloom2018\/flaca-1.jpg","title":""},{"href":"\/images\/stories\/Heirloom2018\/flaca-8.jpg","title":""},{"href":"\/images\/stories\/Heirloom2018\/flaca-5.jpg","title":""},{"href":"\/images\/stories\/Heirloom2018\/flaca-6.jpg","title":""}], {
									transitionSpeed: 0,
									hidePageScrollbars:false
								});
							});
						});
					})(jQuery);
				</script>
					</div>
	

<span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
		src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png" />
</span>    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/82-farmers/2132-la-flaca-farm" itemprop="url">
			<span itemprop="name">
				La Flaca Farm			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod205"><div class="module-inner"><h3 class="module-title "><span>Most Viewed</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
  	   <img src="/images/stories/Winter_2012/Tamales-y-Tradicion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:98980" />
            View: 98980        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
      <span itemprop="name">
        Tamales y Tradicion      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/more/what-s-in-season" itemprop="url">
  	   <img src="/images/stories/resources/whatsinseason/spring.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:93373" />
            View: 93373        </dd>
      </dl>
    </aside>

    <a href="/index.php/more/what-s-in-season" itemprop="url">
      <span itemprop="name">
        What's In Season      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
  	   <img src="/images/stories/winter_2007/kolache-lady.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:60465" />
            View: 60465        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
      <span itemprop="name">
        A Trip Through Kolache History      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/people1/1730-mr-roy" itemprop="url">
  	   <img src="/images/Issues/Issues43/roy1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:56401" />
            View: 56401        </dd>
      </dl>
    </aside>

    <a href="/index.php/people1/1730-mr-roy" itemprop="url">
      <span itemprop="name">
        Mr. Roy      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
  	   <img src="/images/stories/spring2009/kombucha.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:54334" />
            View: 54334        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
      <span itemprop="name">
        Kombucha      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/covers/cover03.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Winter 2007" itemprop="url" href="/index.php/magazine/archives/2007/22-winter2007">
					Winter 2007				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/covers/cover_1.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Summer 2007" itemprop="url" href="/index.php/magazine/archives/2007/26-summer-2007">
					Summer 2007				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Summer 2007-Corrections" itemprop="url" href="/index.php/magazine/archives/104-2007/28-summer-2007-corrections">
					Summer 2007-Corrections				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Publisher's Note" itemprop="url" href="/index.php/magazine/archives/104-2007/27-publishers-note">
					Publisher's Note				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/summer_2007/beets.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="The Market is Open" itemprop="url" href="/index.php/food-1/160-marketplace/30-the-market-is-open">
					The Market is Open				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Edible Communities 2009 Local Heroes" itemprop="url" href="/index.php/magazine/archives/notablementions/1-edible-communities-2009-local-heroes">
					Edible Communities 2009 Local Heroes				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 
  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			<div class="t3-module module " id="Mod209"><div class="module-inner"><h3 class="module-title "><span>What We're Cooking</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1230" target="_blank"><img src="/images/stories/Testing/featured_recipes_Nov_2018/featuredrecipes_01.png" alt="featuredrecipes 01" width="160" height="200" style="vertical-align: top; margin-left: 10px; margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1228" target="_blank"><img src="/images/stories/Testing/featured_recipes_Nov_2018/featuredrecipes_02.png" alt="featuredrecipes 02" width="177" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1233" target="_blank"><img src="/images/stories/Testing/featured_recipes_Nov_2018/featuredrecipes_03.png" alt="featuredrecipes 03" width="175" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1226" target="_blank"><img src="/images/stories/Testing/featured_recipes_Nov_2018/featuredrecipes_04.png" alt="featuredrecipes 04" width="176" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1227" target="_blank"><img src="/images/stories/Testing/featured_recipes_Nov_2018/featuredrecipes_05.png" alt="featuredrecipes 05" width="176" height="200" style="margin-bottom: 10px;" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1232" target="_blank"><img src="/images/stories/Testing/featured_recipes_Nov_2018/featuredrecipes_06.png" alt="featuredrecipes 06" width="176" height="200" style="margin-bottom: 10px;" /></a></p></div>
</div></div></div><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/478" target="_blank"
							title="TOL - Premium Tickets 18">
							<img
								src="http://www.edibleaustin.com/images/TOL18_Premium_728x90.gif"
								alt="TOL - Premium Tickets 18"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Events</h3>
						<div class="jcalpro_events">
		<ul class="jcalpro_events">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/36693-new-year-s-cellar-speakeasy" title="New Year&#039;s Cellar Speakeasy">New Year&#039;s Cellar Speakeasy</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 31 Dec, 2018 9:00 pm			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/36739-a-taste-of-catalonia-book-signing-and-brunch-bites" title="A Taste of Catalonia: Book Signing and Brunch Bites">A Taste of Catalonia: Book Signing and Brunch Bites</a>
			</span>
									<span class="jcalpro_events_date">
								Sat. 19 Jan, 2019 1:00 pm			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/index.php/events/1661-featured-events/36692-ina-garten-at-the-long-center" title="Ina Garten at The Long Center">Ina Garten at The Long Center</a>
			</span>
									<span class="jcalpro_events_date">
								Tue. 5 Feb, 2019 7:30 pm			</span>
																	</li>
		</ul>
	<span class="jcalpro_events_link">
		<a href="/index.php/events" title="Show Full Calendar">Show Full Calendar</a>
	</span>
</div>		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Edible Signature Event</h3>
						

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/109-events/1868-eat-drink-local-2017"><img src="/images/events/Signature_Event_Images/ChefAuction/edl-2018.png" alt="edl 2018" width="200" height="200" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Find Local Food</h3>
						

<div class="custom"  >
	<p><a href="/index.php/farmersmarkets"><img src="/images/stories/farmersmarket-01.png" alt="farmersmarket 01" width="251" height="121" /></a><a href="/index.php/component/content/105-farmers-markets?Itemid=346"><br /></a><a href="/index.php/component/content/106-resources/145-locally-sourcing-restaurants?Itemid=346"></a> <br /><a href="/index.php/106-resources/145-locally-sourcing-restaurants"><img src="/images/stories/restaurantguide-01.png" alt="restaurantguide 01" width="251" height="121" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Newsletter</h3>
						

<div class="custom"  >
	<p><label>To subscribe to our newsletter click on the link below, so you won't miss a single delicious detail.&nbsp;<a href="http://myemma.com/" target="_blank" style="color: #999999;">Click here to learn more about email marketing by Emma</a>.<br /><br /></label></p>
<p><a href="https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a" class="ja-typo-btn btn-green ja-typo-btn-sm btn-sm-green" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a', 'signup', 'menubar=no, location=no, toolbar=no, scrollbars=yes, width=545,height=471'); return false;"><span>Join our list</span></a></p></div>
		</div>
	
							</div>
			</div>
<!-- SPOTLIGHT -->			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright &copy; Edible Austin LLC. 2016. All rights reserved.&nbsp;</p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


   

  
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1359676';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</body>

</html>