
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-575 j35 mm-hover'>

<head>
	  <base href="http://www.edibleaustin.com/index.php/people1/2314-we-re-serving-up-fun-in-our-2022-may-june-issue" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="edible austin, central, texas, food, farm, local, food, austin, texas, hill country, central, organic, sustainable, edible, edible communities, publication, magazine, seasonal, recipes, edible" />
  <meta name="author" content="jenna" />
  <meta name="description" content="Edible Austin is a bimonthly publication dedicated to celebrating Central Texas' food culture." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>We're Serving Up Fun in our 2022 May June Issue </title>
  <link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.edibleaustin.com/index.php/component/search/?Itemid=575&amp;catid=78&amp;id=2314&amp;format=opensearch" rel="search" title="Search edibleaustin.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/js/gallery/blueimp-gallery.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/js/gallery/bootstrap-image-gallery.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,700" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_magz_ii/local/css/themes/edible/layouts/docs.css" type="text/css" />
  <link rel="stylesheet" href="/media/jcalpro/modules/events/css/default.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.edibleaustin.com//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/gallery/jquery.blueimp-gallery.min.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/gallery/bootstrap-image-gallery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
  <script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
			(function ($) {
				$(document).ready(function(){
					$('body').append('<div id=\"blueimp-gallery\" class=\"blueimp-gallery\">	<div class=\"slides\"></div>	<h3 class=\"title\"></h3>	<a class=\"prev\">‹</a>	<a class=\"next\">›</a>	<a class=\"close\">×</a>	<a class=\"play-pause\"></a>	<ol class=\"indicator\"></ol>	<div class=\"modal fade\">		<div class=\"modal-dialog\">			<div class=\"modal-content\">				<div class=\"modal-header\">					<button type=\"button\" class=\"close\" aria-hidden=\"true\">&times;</button>					<h4 class=\"modal-title\"></h4>				</div>				<div class=\"modal-body next\"></div>				<div class=\"modal-footer\">					<button type=\"button\" class=\"btn btn-default pull-left prev\">						<i class=\"glyphicon glyphicon-chevron-left\"></i>						Previous					</button>					<button type=\"button\" class=\"btn btn-primary next\">						Next						<i class=\"glyphicon glyphicon-chevron-right\"></i>					</button>				</div>			</div>		</div>	</div></div>');
				});
			})(jQuery);
			jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
  </script>
  <meta property="og:type" content="article" />
<link rel="image_src" content="http://www.edibleaustin.com/" />
<meta property="og:image" content="http://www.edibleaustin.com/" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43935409-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod211"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-571"><a href="/index.php/we-re-hiring" >We're Hiring!</a></li><li class="item-393">	<a href="https://www.ediblesubscriptions.com/collections/texas/products/edible-austin?variant=1186923089" target="_blank" >Subscribe</a></li><li class="item-394"><a href="/index.php/advertise" >Advertise</a></li><li class="item-395"><a href="/index.php/about" >About</a></li><li class="item-396"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->

							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Edible Austin">
																				<img class="logo-img" src="/images/edible-austin.png" alt="Edible Austin" />
																																	<img class="logo-img-sm" src="/images/stories/edible-austin-sm.png" alt="Edible Austin" />
																			<span>Edible Austin</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/people1" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="575" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social  hidden-xs">
							

<div class="custom"  >
	<ul class="social-list">
<li><a href="https://www.facebook.com/edibleaustin" class="facebook" title="Facebook" target="_blank"><em class="fa fa-facebook"></em></a></li>
<li><a href="https://twitter.com/edibleaustin" class="twitter" title="Twitter" target="_blank"><em class="fa fa-twitter"></em></a></li>
<li><a href="http://www.instagram.com/edibleaustin" class="instagram" title="Instagram" target="_blank"><em class="fa fa-instagram"></em></a></li>
<li><a href="http://www.pinterest.com/edibleaustin" class="pinterest" title="Pinterest" target="_blank"><em class="fa fa-pinterest"></em></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="653" data-level="1">
<a itemprop='url' class="" href="/index.php/recipes"   data-target="#">Recipes </a>

</li>
<li itemprop='name' class="current active" data-id="575" data-level="1">
<a itemprop='url' class="" href="/index.php/people1"   data-target="#">People </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="654" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/food-1"   data-target="#" data-toggle="dropdown">Food <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="698" data-level="2">
<a itemprop='url' class="" href="/index.php/food-1/what-s-in-season"   data-target="#">What's in Season </a>

</li>
<li itemprop='name'  data-id="699" data-level="2">
<a itemprop='url' class="" href="/index.php/food-1/locally-sourcing-restaurants"   data-target="#">Locally Sourcing Restaurants </a>

</li>
<li itemprop='name'  data-id="701" data-level="2">
<a itemprop='url' class="" href="/index.php/food-1/pick-your-own-farms"   data-target="#">Pick-Your-Own Farms </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="378" data-level="1">
<a itemprop='url' class="" href="/index.php/homeandgarden"   data-target="#">Home &amp; Garden </a>

</li>
<li itemprop='name'  data-id="383" data-level="1">
<a itemprop='url' class="" href="/index.php/wellness"   data-target="#">Wellness </a>

</li>
<li itemprop='name'  data-id="687" data-level="1">
<a itemprop='url' class="" href="/index.php/best-of"   data-target="#">Best of </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="385" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/magazine"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="408" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/current-issue"   data-target="#">Current Issue </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="409" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/archives"   data-target="#">Archives </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="700" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2019"   data-target="#">2019 </a>

</li>
<li itemprop='name'  data-id="686" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2018"   data-target="#">2018 </a>

</li>
<li itemprop='name'  data-id="684" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2017"   data-target="#">2017 </a>

</li>
<li itemprop='name'  data-id="610" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2016"   data-target="#">2016 </a>

</li>
<li itemprop='name'  data-id="593" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2015"   data-target="#">2015 </a>

</li>
<li itemprop='name'  data-id="583" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2014"   data-target="#">2014 </a>

</li>
<li itemprop='name'  data-id="438" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2013"   data-target="#">2013 </a>

</li>
<li itemprop='name'  data-id="426" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2012"   data-target="#">2012 </a>

</li>
<li itemprop='name'  data-id="427" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2011"   data-target="#">2011 </a>

</li>
<li itemprop='name'  data-id="428" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2010"   data-target="#">2010 </a>

</li>
<li itemprop='name'  data-id="429" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2009"   data-target="#">2009 </a>

</li>
<li itemprop='name'  data-id="430" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2008"   data-target="#">2008 </a>

</li>
<li itemprop='name'  data-id="431" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/2007"   data-target="#">2007 </a>

</li>
<li itemprop='name'  data-id="514" data-level="3">
<a itemprop='url' class="" href="/index.php/magazine/archives/notablementions"   data-target="#">Notable Mentions </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="390" data-level="2">
<a itemprop='url' class="" href="/index.php/magazine/find-us"   data-target="#">Find Us </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="386" data-level="1">
<a itemprop='url' class="" href="/index.php/farmersmarkets"   data-target="#">Farmers Markets </a>

</li>
<li itemprop='name'  data-id="651" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="703" data-level="1">
<a itemprop='url' class="" href="https://www.ediblesubscriptions.com/collections/texas/products/edible-austin?variant=1186923089" target="_blank"   data-target="#">Subscribe</a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->
  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/612" target="_blank"
							title="TFM_Compost_Leaderboard_4_22">
							<img
								src="http://www.edibleaustin.com/images/Issue_82/EdibleAustin_Leaderboard_v2.jpg"
								alt="TFM_Compost_Leaderboard_4_22"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->
  
  

  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						﻿

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	    <meta content="2022-05-18T20:03:36-05:00" itemprop="dateModified">
  
  
    <span itemprop="author" style="display: none;">
    <span itemprop="name">jenna</span>
    <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
      <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo">
        <img itemprop="url" alt="logo" src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png">
        <meta content="auto" itemprop="width">
        <meta content="auto" itemprop="height">
      </span>
      <meta content="jenna" itemprop="name">
    </span>
  </span>
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/people1" ><span itemprop="genre">People</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2022-05-18T20:03:36-05:00" itemprop="datePublished">
    
in 4 hours	</time>
</dd>
					
		
			<dt class="hide">Details</dt>

			
			
						</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/index.php/people1/2314-we-re-serving-up-fun-in-our-2022-may-june-issue" itemprop="url" title="We're Serving Up Fun in our 2022 May June Issue ">
				We're Serving Up Fun in our 2022 May June Issue </a>
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
				  <div class="ja-gallery-list-wrap">
		    

  <div id="ja-gallery-detail-2314" class="carousel carousel-thumbnail carousel-fade slide" data-ride="carousel">
    <!-- Indicators -->
    <ol class="carousel-indicators">
                    <li data-target="#ja-gallery-detail-2314" data-slide-to="0" class="active" itemprop="thumbnail"></li>
              <li data-target="#ja-gallery-detail-2314" data-slide-to="1" class="" itemprop="thumbnail"></li>
              <li data-target="#ja-gallery-detail-2314" data-slide-to="2" class="" itemprop="thumbnail"></li>
              <li data-target="#ja-gallery-detail-2314" data-slide-to="3" class="" itemprop="thumbnail"></li>
              <li data-target="#ja-gallery-detail-2314" data-slide-to="4" class="" itemprop="thumbnail"></li>
          </ol>

    <!-- Wrapper for slides -->
    <div class="carousel-inner" role="listbox">
                  <div class="item active">
        <div class="item-image" itemprop="image">
          <img src="/images/Issue_82/W1.jpg" alt="Rosie Tamale House still brings the heat " itemprop="thumbnailUrl"/>
        </div>
                <div class="carousel-caption">
          Rosie Tamale House still brings the heat         </div>
              </div>
            <div class="item ">
        <div class="item-image" itemprop="image">
          <img src="/images/Issue_82/W2.jpg" alt="Chef Vesh takes us on a tour of French cuisine " itemprop="thumbnailUrl"/>
        </div>
                <div class="carousel-caption">
          Chef Vesh takes us on a tour of French cuisine         </div>
              </div>
            <div class="item ">
        <div class="item-image" itemprop="image">
          <img src="/images/Issue_82/W2.jpg" alt="Delectable dining served in your home from Chef Vesh" itemprop="thumbnailUrl"/>
        </div>
                <div class="carousel-caption">
          Delectable dining served in your home from Chef Vesh        </div>
              </div>
            <div class="item ">
        <div class="item-image" itemprop="image">
          <img src="/images/Issue_82/W3.jpg" alt="Neighbors Bar and Grill in Bastrop serves amazing pizzas and craft beer in a gorgeous setting   " itemprop="thumbnailUrl"/>
        </div>
                <div class="carousel-caption">
          Neighbors Bar and Grill in Bastrop serves amazing pizzas and craft beer in a gorgeous setting           </div>
              </div>
            <div class="item ">
        <div class="item-image" itemprop="image">
          <img src="/images/Issue_82/W4.jpg" alt="Friendly faces are waiting for you at Neighbors Bar and Grill in Bastrop" itemprop="thumbnailUrl"/>
        </div>
                <div class="carousel-caption">
          Friendly faces are waiting for you at Neighbors Bar and Grill in Bastrop        </div>
              </div>
          </div>
    
    <!-- Controls -->
    <a class="left carousel-control" href="#ja-gallery-detail-2314" role="button" data-slide="prev">
      <i class="fa fa-angle-left"></i>
      <span class="sr-only">Previous</span>
    </a>
    <a class="right carousel-control" href="#ja-gallery-detail-2314" role="button" data-slide="next">
      <i class="fa fa-angle-right"></i>
      <span class="sr-only">Next</span>
    </a>
      </div>

		  </div>
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> We're Serving Up Fun in our 2022 May June Issue </div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
		
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p style="margin-top: 0px; margin-bottom: 30px; color: #3c3c3c; font-family: 'PT Serif', 'Times New Roman', Times, serif; font-size: 18px; background-color: #ffffff;"><span style="font-family: 'Helvetica Neue'; font-size: 16px;">Our May/June Issue is out and we take a deep dive into the attractions and tastes of nearby Smithville and Bastrop. We check out what's happening in our local restaurant scene including a tribute to long-time favorite Rosie's Tamale House, try some scintillating seasonal dishes and introduce you to the incredible cuisine of Chef Vesh.&nbsp;&nbsp;BELOW: 1. Our cover is graced by a dish from Chef Vesh. 2. Neighbors Bar &amp; Grill serves amazing pizza and craft beers in a beautiful outdoor setting. 3. Rosie's Tamale House. 4. More magic from Chef Vesh.&nbsp;Pick up the issue around town at HEB, Whole Foods, Central Market and other places or view it online&nbsp;<a href="https://issuu.com/edibleaustinmagazine/docs/22-edible-313-may-june-82_final_lo-res" style="background-color: transparent; color: #3c3c3c; border-bottom: 1px solid #669933;">here</a>.</span></p>
<p><span style="font-family: 'Helvetica Neue'; font-size: 16px;"></span></p> 			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/index.php/people1/2309-houston-chef-emmanuel-hodencq-shares-his-passion-for-bayonne-ham-2" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Houston Chef Emmanuel Hodencq shares his passion for Bayonne Ham. </strong>
    </div></a>
	</li>
    
</ul>
</section>			
										
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod202"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/613" target="_blank"
							title="Volpi 300x 250 ad ">
							<img
								src="http://www.edibleaustin.com/images/Issue_81/300x250.jpg"
								alt="Volpi 300x 250 ad "
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod203"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
			<div id="ja-gallery-list-2314" class="item-image ja-gallery-list">
						<span class="btn-play">
				<i class="ion-android-camera"></i>
				<span class="num-photos"> 5 Photos</span>
			</span>
			<span class="gallery-mask"></span>
						
  	   <img class="caption" title="Rosie Tamale House still brings the heat " src="/images/Issue_82/W1.jpg" alt="We're Serving Up Fun in our 2022 May June Issue " itemprop="thumbnailUrl"/>
  
							<script type="text/javascript">
					(function ($) {
						$(document).ready(function(){
							$('#ja-gallery-list-2314 .btn-play').on('click', function (event) {
								event.preventDefault();
								blueimp.Gallery([{"href":"\/images\/Issue_82\/W1.jpg","title":"Rosie Tamale House still brings the heat "},{"href":"\/images\/Issue_82\/W2.jpg","title":"Chef Vesh takes us on a tour of French cuisine "},{"href":"\/images\/Issue_82\/W2.jpg","title":"Delectable dining served in your home from Chef Vesh"},{"href":"\/images\/Issue_82\/W3.jpg","title":"Neighbors Bar and Grill in Bastrop serves amazing pizzas and craft beer in a gorgeous setting   "},{"href":"\/images\/Issue_82\/W4.jpg","title":"Friendly faces are waiting for you at Neighbors Bar and Grill in Bastrop"}], {
									transitionSpeed: 0,
									hidePageScrollbars:false
								});
							});
						});
					})(jQuery);
				</script>
					</div>
	

<span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
		src="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png"
		alt="" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="http://www.edibleaustin.com//templates/ja_magz_ii/images/logo.png" />
</span>    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/2314-we-re-serving-up-fun-in-our-2022-may-june-issue" itemprop="url">
			<span itemprop="name">
				We're Serving Up Fun in our 2022 May June Issue 			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/2312-exclusive-bayonne-ham-recipe-a-real-french-charcuterie-board-for-easter" itemprop="url">
  	   <img src="/images/Issue_81/Char.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/food-1/2312-exclusive-bayonne-ham-recipe-a-real-french-charcuterie-board-for-easter" itemprop="url">
			<span itemprop="name">
				Exclusive Bayonne Ham Recipe & a Real French Charcuterie Board for Easter			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/wellness/2311-the-amazing-benefits-of-facials" itemprop="url">
  	   <img src="/images/Issue_81/Face.jpeg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/wellness/2311-the-amazing-benefits-of-facials" itemprop="url">
			<span itemprop="name">
				The Amazing Benefits of Facials			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/people1/82-farmers/2310-the-magic-of-mushrooms" itemprop="url">
  	   <img src="/images/Issue_81/Musroom.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/82-farmers/2310-the-magic-of-mushrooms" itemprop="url">
			<span itemprop="name">
				The Magic of Mushrooms			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/people1/2309-houston-chef-emmanuel-hodencq-shares-his-passion-for-bayonne-ham-2" itemprop="url">
  	   <img src="/images/Issue_81/Charcuterie.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
          </dd>
      </dl>
    </aside>

		<a href="/index.php/people1/2309-houston-chef-emmanuel-hodencq-shares-his-passion-for-bayonne-ham-2" itemprop="url">
			<span itemprop="name">
				Houston Chef Emmanuel Hodencq shares his passion for Bayonne Ham. 			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod205"><div class="module-inner"><h3 class="module-title "><span>Most Viewed</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
  	   <img src="/images/stories/Winter_2012/Tamales-y-Tradicion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:117853" />
            View: 117853        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/87-techniques/1186-tamales-y-tradicion" itemprop="url">
      <span itemprop="name">
        Tamales y Tradicion      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/what-s-in-season" itemprop="url">
  	   <img src="/images/stories/resources/whatsinseason/2019_re-do/main.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:111167" />
            View: 111167        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/what-s-in-season" itemprop="url">
      <span itemprop="name">
        What's In Season      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
  	   <img src="/images/stories/spring2009/kombucha.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:87568" />
            View: 87568        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/88-beverages/219-kombucha" itemprop="url">
      <span itemprop="name">
        Kombucha      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
  	   <img src="/images/stories/winter_2007/kolache-lady.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:86969" />
            View: 86969        </dd>
      </dl>
    </aside>

    <a href="/index.php/food-1/161-melting-pot/71-a-trip-through-kolache-history" itemprop="url">
      <span itemprop="name">
        A Trip Through Kolache History      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-left item-image" itemprop="image">

      <a href="/index.php/homeandgarden/90-gardening/848-eat-your-roses" itemprop="url">
  	   <img src="/images/stories/Summer_2011/roses.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:81664" />
            View: 81664        </dd>
      </dl>
    </aside>

    <a href="/index.php/homeandgarden/90-gardening/848-eat-your-roses" itemprop="url">
      <span itemprop="name">
        Eat Your Roses      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 
  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			<div class="t3-module module " id="Mod209"><div class="module-inner"><h3 class="module-title "><span>What We're Cooking</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1256" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_01.png" alt="featuredrecipesOct19 01" width="160" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/391" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_02.png" alt="featuredrecipesOct19 02" width="177" height="200" /></a><a href="http://edibleaustin.com/index.php/recipes/recipe/1116-the-texas-old-fashioned" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_03.png" alt="featuredrecipesOct19 03" width="175" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1259" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_04.png" alt="featuredrecipesOct19 04" width="176" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1075" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_05.png" alt="featuredrecipesOct19 05" width="176" height="200" /></a><a href="http://edibleaustin.com/index.php/component/yoorecipe/recipe/1138" target="_blank"><img src="/images/stories/Testing/oct-2019/featuredrecipesOct19_06.png" alt="featuredrecipesOct19 06" width="176" height="200" /></a></p>
<p>&nbsp;</p></div>
</div></div></div><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/609" target="_blank"
							title="21_CM_258_Curbside-&amp;-Delivery-Banners_970x250">
							<img
								src="http://www.edibleaustin.com/images/Issue_82/r3.1_TE_CM_TastesofTexasEvent2022_970x250_042522.jpg"
								alt="21_CM_258_Curbside-&-Delivery-Banners_970x250"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Events</h3>
						<div class="jcalpro_events">
	<span class="jcalpro_events_link">
		<a href="/index.php/events" title="Show Full Calendar">Show Full Calendar</a>
	</span>
</div>		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Edible Signature Event</h3>
						

<div class="custom"  >
	<p><a href="http://edibleaustin.com/index.php/109-events/1868-eat-drink-local-2017"><img src="/images/events/Signature_Event_Images/ChefAuction/edl-2018.png" alt="edl 2018" width="200" height="200" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Find Local Food</h3>
						

<div class="custom"  >
	<p><a href="/index.php/farmersmarkets"><img src="/images/stories/farmersmarket-01.png" alt="farmersmarket 01" width="251" height="121" /></a><a href="/index.php/component/content/105-farmers-markets?Itemid=346"><br /></a><a href="/index.php/component/content/106-resources/145-locally-sourcing-restaurants?Itemid=346"></a> <br /><a href="/index.php/106-resources/145-locally-sourcing-restaurants"><img src="/images/stories/restaurantguide-01.png" alt="restaurantguide 01" width="251" height="121" /></a></p></div>
		</div>
	
							</div>
					<div class=" col-lg-3 col-md-6 col-sm-12 col-xs-12">
										<div class="moduletable">
							<h3>Newsletter</h3>
						

<div class="custom"  >
	<p><label>To subscribe to our newsletter click on the link below, so you won't miss a single delicious detail.&nbsp;<a href="http://myemma.com/" target="_blank" style="color: #999999;">Click here to learn more about email marketing by Emma</a>.<br /><br /></label></p>
<p><a href="https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a" class="ja-typo-btn btn-green ja-typo-btn-sm btn-sm-green" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1361953/1359676/?v=a', 'signup', 'menubar=no, location=no, toolbar=no, scrollbars=yes, width=545,height=471'); return false;"><span>Join our list</span></a></p></div>
		</div>
	
							</div>
			</div>
<!-- SPOTLIGHT -->			<!-- //FOOT NAVIGATION -->
		<style type="text/css"> dofollow { display: none; }</style><dofollow>
<a href="https://www.goattent.com/" rel="dofollow" title="cheap tents on trucks">Cheap Tents On Trucks</a>
<a href="https://www.goattent.com/camouflage-tents-c-3/bird-watching-wildlife-photography-outdoor-hunting-camouflage-2-to-3-person-hide-pop-up-tent-p-16.html" rel="dofollow" title="Bird Watching Wildlife Photography Outdoor Hunting Camouflage 2 to 3 Person Hide Pop UP Tent">Bird Watching Wildlife Photography Outdoor Hunting Camouflage 2 to 3 Person Hide Pop UP Tent</a>
<a href="https://www.goattent.com/child-tent-c-8/pop-up-play-dinosaur-tent-for-kids-realistic-design-kids-tent-indoor-games-house-toys-house-for-children-p-22.html" rel="dofollow" title="Pop Up Play Dinosaur Tent for Kids Realistic Design Kids Tent Indoor Games House Toys House For Children">Pop Up Play Dinosaur Tent for Kids Realistic Design Kids Tent Indoor Games House Toys House For Children</a>
</dofollow>
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright © Edible Austin Magazine L.L.C. 2021. All rights reserved.&nbsp;</p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bc1e3daa4e3ef0"></script>


   

  
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1359676';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</body>

</html>